Author Topic: problems with Zone Alarm  (Read 4282 times)

0 Members and 1 Guest are viewing this topic.

canada john

  • Guest
problems with Zone Alarm
« on: October 13, 2007, 06:35:33 PM »
Hello.

I've just downloaded Avast anti virus, the free home version. After downloading I got a message about some conflicts with Zone Alarm, which I use as my firewall. I got a message about turning off "the transparent proxy mode of the Web Shield" and began to try and follow the pages and options that appeared. I'm afraid I got lost. I'm sorry I just didn't understand what I was being asked - things like browsing for a new IPS, or something like that. I had to go out for a hour and hoped to keep working at this when I got home, but when I did these pages of instruction were off my screen and the program seems to just have installed. Now I can't get access to my E-mail program Outlook Express and lots of other weird things are happening.I can't even find out how to get back to those instructions which I can't understand

Can anyone help me out? I'd like to use Avast. A tech at work put me on to it and right away I caught the Trojan my old anti-virus had been missing.

Canada John


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86830
  • No support PMs thanks
Re: problems with Zone Alarm
« Reply #1 on: October 13, 2007, 07:30:03 PM »
Please stick with your original topic, http://forum.avast.com/index.php?topic=30946.0, duplication just causes duplication of effort for those trying to help. Since you aren't using avast 4 server edition this is the wrong forum for your question.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security