Author Topic: Mouse issue  (Read 1105 times)

0 Members and 1 Guest are viewing this topic.

Offline Orplid

  • Newbie
  • *
  • Posts: 2
Mouse issue
« on: December 14, 2021, 05:59:01 PM »
Hi all,

for one week now (probably caused by an Avast software update) I'm encountering a problem. After booting the machine the mouse (Logitech 220) is locked for 30-60 seconds on the welcome screen before I can log in. This behavior is present in the free and in the Premium Security versions. Wheniever I uninstall Avast the problem goes and it comes back when I reinstall Avast. Uninstalling and reinstalling the mouse doesn't help either. Is there an installation option which may avoid this problem?

OS: Windows 7 Ultimate (Please no suggestions to update to W10: I'm using Avast BECAUSE I'm on W7 and I'm still on W7 because my software doesn't like W10 ;-)

Any hints?

Thank you
Orplid

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2760
Re: Mouse issue
« Reply #1 on: December 15, 2021, 10:27:49 AM »
Hi,

Are you using a Laptop and is the touchpad working at this point?
Is the issue the same when plugging the mouse into any other free USB port?

Offline Orplid

  • Newbie
  • *
  • Posts: 2
Re: Mouse issue
« Reply #2 on: December 15, 2021, 07:03:15 PM »
It's a very old desktop PC (Asus P5Q based) and the mouse is a Logitech radio mouse P220. Well, I tried to switch the USB port from the port which always used to work for years with this mouse to another port and (I hate to say it ;-) it works! Probably it will work, too, when I switch the mouse receiver back to the old port...

Thank you for the hint. Although I'm earning my money with computers for about 30 years, I'll never understand their soul...

Regards
Orplid