Author Topic: Er......this really sucks. Help, please?  (Read 67811 times)

0 Members and 1 Guest are viewing this topic.

mauserme

  • Guest
Re: Er......this really sucks. Help, please?
« Reply #120 on: November 08, 2007, 11:09:19 PM »
Sorry to be so long in adding my $0.02 but I've been busy with my very own computer problems lately. 

With the constant chkdsk and the stop errors I'm thinking hardware too, unfortunately.

alex1234

  • Guest
Re: Er......this really sucks. Help, please?
« Reply #121 on: December 04, 2007, 12:37:49 AM »
Hello everyone,
Sorry about bringing up an old topic.
I didn't want to leave this hanging in case anyone's wondering how it ends so I just thought I'd put an end to it.
Basically my PC went completely dead some time ago, hence the cessation of my pestering  ::), after some testing I became 100% sure it was a hardware problem so I took it into a couple of shops so they could test the hardware.
My video card has been replaced (also my power supply, most likely due to it crapping out after all the resets/restarts I had to do) and now my system is working like a charm so far.
Just want to send a last note of thanks for all your guys' help with the Trojan, and later help and advice about my other problem.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88786
  • No support PMs thanks
Re: Er......this really sucks. Help, please?
« Reply #122 on: December 04, 2007, 01:45:18 AM »
Thanks for the feedback, I'm glad that things are now OK.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: Er......this really sucks. Help, please?
« Reply #123 on: December 04, 2007, 02:09:27 AM »
Hi alex, long time no hear.

Well at least, it died a "clean" death.  ::)

If you are interested I may have found why the regfix didn't work. I used lower case letters. It happened in another thread and changing to upper case made the fix work, (REGEDIT4). I've edited the fix, but use erunt first. It's no big deal, it was just for the last two item we removed.

keep safe and thanks for letting us know how you made out.