Author Topic: Avast puts to sleep Microsoft Mouse Without Borders causes startup problems  (Read 1687 times)

0 Members and 1 Guest are viewing this topic.

Offline audioblur

  • Newbie
  • *
  • Posts: 1
YEAH, EVERY SINGLE TIME I TURN MY COMPUTERS ON I HAVE TO SET UP MOUSE WITHOUT BORDERS. I DON'T WANT IT PUT ASLEEP BUT NO LUCK TRYING TO DISABLE THE PROCESS. I WOULD APPRECIATE IT VERY MUCH IF SOMEONE WITH THE KNOWLEDGE WOULD HELP ME TURN IT OFF.  JOHN

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2760
YEAH, EVERY SINGLE TIME I TURN MY COMPUTERS ON I HAVE TO SET UP MOUSE WITHOUT BORDERS. I DON'T WANT IT PUT ASLEEP BUT NO LUCK TRYING TO DISABLE THE PROCESS. I WOULD APPRECIATE IT VERY MUCH IF SOMEONE WITH THE KNOWLEDGE WOULD HELP ME TURN IT OFF.  JOHN

Hi,

I take it when you went to Explore>PC Speedup to unoptimize the app you also selected "Ignore in performance evaluation".
If you go to Explore>PC Speedup, do you see Open PC Speedup or Review unoptimized apps? After this, where do you see the app, under the optimized or unoptimized section?