Author Topic: Windows XP Pro 64-bit hangs after Avast! update  (Read 3796 times)

0 Members and 1 Guest are viewing this topic.

Offline billbled

  • Newbie
  • *
  • Posts: 7
Windows XP Pro 64-bit hangs after Avast! update
« on: October 27, 2007, 03:06:13 AM »
Hi,
I've got a friend that I'm trying to help. She's running XP Pro 64bit and has been running Avast! Home Edition for well over a year with no probs. She just updated the program last night, and when it was done, it said it had to restart the computer. So she clicked "OK" and promptly went off to bed, thinking it would just restart and she'd get on with things in the morning.

This morning, she comes in to find a solid blue screen. No Windows XP. And when she reboots, it runs through the POST, and then goes into a solid blue screen and freezes. I've let it sit for hours. It's frozen. I suspect there is something wrong in the Windows installation now.

XP 64bit does not have the "safe mode" boot option.

So I am kind of stuck.

Does anyone have any ideas on how to get this repaired?
Thanks,
Bill

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Windows XP Pro 64-bit hangs after Avast! update
« Reply #1 on: October 27, 2007, 10:13:25 AM »
Quote
I've got a friend that I'm trying to help. She's running XP Pro 64bit and has been running Avast! Home Edition for well over a year with no probs. She just updated the program last night, and when it was done, it said it had to restart the computer. So she clicked "OK" and promptly went off to bed, thinking it would just restart and she'd get on with things in the morning.

When exactly did you perform the update? And do you have an idea about what version it was, really? 4.7.1074?

Quote
XP 64bit does not have the "safe mode" boot option.


How come? Safe Mode should be there. Keep pressing F8 before Windows starts booting, that should get you to the pre-boot menu.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline billbled

  • Newbie
  • *
  • Posts: 7
Re: Windows XP Pro 64-bit hangs after Avast! update
« Reply #2 on: October 29, 2007, 03:13:29 AM »
It was updated on Thursday night (10/25/07), around 10:30pm EST. I'm not sure what version since I can't run the computer to run Avast to see. Is there a log file I can check?

I can now get into the *start* of "Safe Mode" (F8), but the computer always freezes. It never gets to the Windows x64 logo screen. It just gets to a black screen. Seems to hang on the file "biosinfo.inf" - at least that is the last line it displays when trying to go into Safe Mode before the machine freezes.

Any ideas?
Thanks for replying!
-Bill

Offline billbled

  • Newbie
  • *
  • Posts: 7
Re: Windows XP Pro 64-bit hangs after Avast! update
« Reply #3 on: November 01, 2007, 03:17:05 AM »
Does anyone have any ideas on what the Avast update might have done to this x64 installation to cause it to stop running after it rebooted following the update?
Thanks for any help anyone can offer.
--Bill

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11745
    • AVAST Software
Re: Windows XP Pro 64-bit hangs after Avast! update
« Reply #4 on: November 01, 2007, 12:48:46 PM »
avast! drivers are not loaded in safe mode, so it can't interfere with Windows boot (even if there was a bug in there).

So, I'm sorry to say that, but to me it seems to be just a coincidence... I can't imagine how avast! could cause this (unless some important files were detected as infected during the previous session and avast! was asked to remove them - but you'd see the virus warning in that case).

Another strange thing is that there was no avast! update on Thurdsay... (it came a day later)... so it's really not clear what this update was (if it required restart) ???

Offline billbled

  • Newbie
  • *
  • Posts: 7
Re: Windows XP Pro 64-bit hangs after Avast! update
« Reply #5 on: November 05, 2007, 03:26:30 AM »
Thanks for everyone's help.
I finally deleted the partition off the drive and reformatted and reinstalled the O/S and all is running now.
Still couldn't figure out specifically what caused the failure, but ran out of time - had to get the computer back into service.
Thanks again for the help.
---Bill

Offline hanmlk

  • Newbie
  • *
  • Posts: 1
Re: Windows XP Pro 64-bit hangs after Avast! update
« Reply #6 on: December 02, 2010, 06:03:53 PM »
Guys, I;m having the same problem too for Windows XP 64 bit. After the Avast update done just now, my PC freeze and blue screen appear with message "file MSVCR80.dll not found. Reinstalling this file will make the system to run properly".

How can I uninstall the Avast update. I cannot even go to Add or Remove program because i am not able to run the Windows - even in safe mode. I wish i do not need to reinstall the Windows xp64.

Please advice. Your assistance is very much appreciated.