Author Topic: help required  (Read 992 times)

0 Members and 1 Guest are viewing this topic.

Offline g.bro

  • Newbie
  • *
  • Posts: 3
help required
« on: January 10, 2022, 09:38:46 PM »
Since renewing my subscription and up grading to premium I have been having trouble sending attachments in e mails. I keep getting this error message "Error
200 SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data". This has only started happening since I downloaded the new subscription. Prior to that I had no problems attaching files to e mails. I send DWG files to a laser cutting company. I have made no other changes to my computer. Can anyone help?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47430
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: help required
« Reply #1 on: January 10, 2022, 11:53:49 PM »
Reported to Avast.
Let's see if that helps. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline g.bro

  • Newbie
  • *
  • Posts: 3
Re: help required
« Reply #2 on: January 11, 2022, 08:32:16 AM »
I tried the fix app feature, it didn't make any difference. I'm a bit new at this how do I go about disabling each of the shields or do I have to un install them?

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1318
Re: help required
« Reply #3 on: January 11, 2022, 02:56:50 PM »
FYI. Shields are easy to disable/enable in the GUI. You do not uninstall them, you can toggle OFF one by one for testing purposes, then back ON after.

Offline g.bro

  • Newbie
  • *
  • Posts: 3
Re: help required
« Reply #4 on: January 11, 2022, 09:36:25 PM »
first off let me say thank you for the help, unfortunately I've tried all these suggestions but nothing has changed I'm still getting that error message when I try to add an attachment to an e mail. Its not just drawing files its any attachment. I'm not the sharpest knife in the draw when it comes to computers, I've done virus scans but nothing shows up as being wrong.

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2617
Re: help required
« Reply #5 on: January 12, 2022, 05:15:00 PM »
Since renewing my subscription and up grading to premium I have been having trouble sending attachments in e mails. I keep getting this error message "Error
200 SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data". This has only started happening since I downloaded the new subscription. Prior to that I had no problems attaching files to e mails. I send DWG files to a laser cutting company. I have made no other changes to my computer. Can anyone help?

Hi,

Please consider contacting Avast Support via chat https://support.avast.com/en-nz/contact/paid_pc_avast-premium-security