Author Topic: Avast One VPN not connecting automatically  (Read 1359 times)

0 Members and 1 Guest are viewing this topic.

Offline Avaster654457

  • Jr. Member
  • **
  • Posts: 37
Avast One VPN not connecting automatically
« on: January 17, 2022, 12:08:00 AM »
This issue occurs with my Avast Ultimate as well as the new Avast One which i am trying out

When i boot most of the time the VPN will not connect and restarting doesn't even help but "log off" does

I am using windows 7, how to i resolve this issue

Also is there a way to have the VPN icon so that i can clearly and immediately see when they are issues with the VPN as opposed to having to open the avast GUI and then scrolling down

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2511
Re: Avast One VPN not connecting automatically
« Reply #1 on: January 17, 2022, 04:42:07 PM »
Hi,

Are you using both Avast Ultimate and Avast One on the same device? Before using Avast One you have to uninstall any applications from your PC that are incompatible with Avast One https://support.avast.com/en-ww/article/3/#idt_014
Avast One does not have a separate VPN icon.


Offline Avaster654457

  • Jr. Member
  • **
  • Posts: 37
Re: Avast One VPN not connecting automatically
« Reply #2 on: January 19, 2022, 07:00:15 PM »
Hi, i use Avast premiere for years and this issue has persisted for a while, i uninstalled Premiere when my subscription ran out and clean installed Avast-One which still has the issue

Not sure if this is related but with Avast-one only I am getting a few "404 forbidden" signs when i try to connect to certain websites which did not occur with Avast Premeire

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2511
Re: Avast One VPN not connecting automatically
« Reply #3 on: January 20, 2022, 12:37:50 PM »
Hi, i use Avast premiere for years and this issue has persisted for a while, i uninstalled Premiere when my subscription ran out and clean installed Avast-One which still has the issue

Not sure if this is related but with Avast-one only I am getting a few "404 forbidden" signs when i try to connect to certain websites which did not occur with Avast Premeire

If you open Avast One and go to > Explore > VPN Secure Connection > Open VPN > "CONNECTING TO UNTRUSTED NETWORKS", what is it set to?
If you go to > Explore > Firewall > "Connected to", is it set to trusted or untrusted?
Concerning the "404 error" can you attach a screenshot including the full URL, please?