Author Topic: Forum intermittent connection...  (Read 5083 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Forum intermittent connection...
« on: December 08, 2007, 06:55:56 PM »
I'm experiencing a new message saying the forum connection is not good or stable or whatever...
What's wrong?
The best things in life are free.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40604
  • Dragons by Sasha
    • Malware fixes
Re: Forum intermittent connection...
« Reply #1 on: December 08, 2007, 07:28:36 PM »
No Idea I experienced that when I first went online with my new firewall and thought oh no it doesn't work, but then I found out it was just this site

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4140
  • Some days..... MOS...this bug's for you
Re: Forum intermittent connection...
« Reply #2 on: December 08, 2007, 07:36:02 PM »
Been experiencing this all morning. Sometimes I can't go to the link I want, but can go to another, then everything is fine.

Last week or two, just couldn't change pages at all at times.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Forum intermittent connection...
« Reply #3 on: December 08, 2007, 07:44:50 PM »
Hmmm... seems that I'm not alone below the Ecuador...
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87064
  • No support PMs thanks
Re: Forum intermittent connection...
« Reply #4 on: December 08, 2007, 08:04:18 PM »
I'm experiencing a new message saying the forum connection is not good or stable or whatever...
What's wrong?

I too have been experiencing it, once when trying to post. I used the back arrow and copied the text I was going to post. I did a forced page refresh, Shift+the Refresh icon to load the page again (not using the cache) I reposted the text and it posted sucessfully.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Forum intermittent connection...
« Reply #5 on: December 08, 2007, 08:25:16 PM »
I reposted the text and it posted sucessfully.
I had to do it every time... what's going on?
The best things in life are free.