Author Topic: Windows very slow to close after installing Avast.  (Read 11423 times)

0 Members and 1 Guest are viewing this topic.

Offline zammer

  • Jr. Member
  • **
  • Posts: 21
Re: Windows very slow to close after installing Avast.
« Reply #15 on: November 27, 2007, 07:26:25 PM »
I am working with MS Tech Support by email now. She seems to know what she's doing. Fingers crossed. Will get back to you. Thanks.

Offline zammer

  • Jr. Member
  • **
  • Posts: 21
Re: Windows very slow to close after installing Avast.
« Reply #16 on: December 02, 2007, 12:03:58 AM »
Thank you, Tech. The slow closing stopped. 8 months or so ago, when I had the same problem, and had a MS-certified tech who'd proved expert before look at it, he worked for two hours. even speaking to other professional techs. The problem remained. He could have reinstalled XP, but doesn't like to give up. He left to do more research. When he phoned, 30 minutes later, Windows was closing normally. He said he hadn't fixed it, didn't know what the cause was. (I'm hoping it doesn't recurr.) AVAST, of course, is innocent in both occurrences.
"Updates" was corrected, though I had to sent MS Support a couple of reminders that they hadn't sent the follow-up email with the fix. It was a corrupted Windows Update cache folder.
I am very pleased with AVAST. It's magnitudes more reliable than Trend Micro PC-Cillin, which it replaced, is more user-friendly than any other AV I've owned (a lot). You people on its forum are newbie-tolerant (not all forums are) and generous. Thank you.

Offline Tevion

  • Full Member
  • ***
  • Posts: 184
Re: Windows very slow to close after installing Avast.
« Reply #17 on: December 02, 2007, 09:07:05 AM »
hi zammer,
looking at your logs there i can see ESENT-failurs.

I am no technician and no computer expert but i googeld and
perhaps, if you follow the hints described here
 
http://www.win-tweaks.de/windows_xp/problemlosungen/esent-fehler_kaputte_hcdata.ebd.html

(sorry, its in german) will help you to solve your problem.
This is a automatic translation couse my english isn`t the best  ;D:

If the error log ESENT-Fehler appear this means that the EDB-Datenbank somehow got mixed up.
Here you will see an approach to solve this problem.
Close best all current programs and then go on
Start-Run
Here now "cmd" and click OK
In the new window now

cd% windir% \ pchealth \ helpctr \-type database

Then type

esentutl / p hcdata.edb

and verify the alert with OK

Now type

esentutl / d hcdata.edb

and the file is repaired.
The best way to restart the system, and now everything should be fine.

Hope this hint will solve your start and shut down problems.
Please backup your system before such a serious action.

regards
Tevion
« Last Edit: December 02, 2007, 09:10:32 AM by Tevion »
Laptop: Windows 8.1 Pro 32 bit; Avast! Internet Security; Windows Firewall; Malwarebytes Anti-Malware Premium
PC: Windows 7 Ultimate SP1 64 bit; Avast! Internet ; Malwarebytes Anti-Malware Prremium
iPhone 4s + iPad Mini Retina: Avast! SecureLine

Offline zammer

  • Jr. Member
  • **
  • Posts: 21
Re: Windows very slow to close after installing Avast.
« Reply #18 on: December 02, 2007, 07:38:53 PM »
Thank you, Tevion. I will print that, and use it if the slow-close recurrs (as it probably will.) One question, please; after I type "cd% windir% \ pchealth \ helpctr \-type database" and "esentutl / d hcdata.edb " the second time, do I click OK or Enter? (It should be obvious, but I take no chances with my still-learning knowledge.)

Offline Tevion

  • Full Member
  • ***
  • Posts: 184
Re: Windows very slow to close after installing Avast.
« Reply #19 on: December 02, 2007, 09:30:23 PM »
Thank you, Tevion. I will print that, and use it if the slow-close recurrs (as it probably will.) One question, please; after I type "cd% windir% \ pchealth \ helpctr \-type database" and "esentutl / d hcdata.edb " the second time, do I click OK or Enter? (It should be obvious, but I take no chances with my still-learning knowledge.)

Hi Zammer!

If you enter first time "esentutl /p hcdata.edb" you should get this popup:
(http://www.computerbase.de/forum/attachment.php?s=8dcaec1afac0ca8e40132d3995dd30e7&attachmentid=61458&d=1169670029)
Confirm the alert with ok.

From beginning:

Start-->execute-->cmd
the correct path should be the following line if your WINNT exists on C:
cd C:\WINNT\pchealth\helpctr\database
esentutl /p hcdata.edb   (confirm the alert with ok)   
esentutl /d hcdata.edb

That should be hopefully repair your system  :D
Important: don`t forget backup your systemdrive before starting repair


Tevion
Laptop: Windows 8.1 Pro 32 bit; Avast! Internet Security; Windows Firewall; Malwarebytes Anti-Malware Premium
PC: Windows 7 Ultimate SP1 64 bit; Avast! Internet ; Malwarebytes Anti-Malware Prremium
iPhone 4s + iPad Mini Retina: Avast! SecureLine

Offline zammer

  • Jr. Member
  • **
  • Posts: 21
Re: Windows very slow to close after installing Avast.
« Reply #20 on: December 02, 2007, 10:52:15 PM »
Got it, and appreciate it.