Author Topic: SecureVPN won't work - support isn't helping after 6 days of trying  (Read 1615 times)

0 Members and 1 Guest are viewing this topic.

Offline linus113

  • Newbie
  • *
  • Posts: 1
Last week my VPN stopped working. Since then I've reinstalled many times (with McAfee disabled) but the last message based upon my log files is "Based on the log files there are no TAP Windows nor Wintun adapters on this system. It means the installation of these drivers has failed."  The previous recommendation was to delete these adapters, but they were removed by the previous uninstalls.  Any next steps? 

I've disabled all of McAfee Total Protection, but a few of the services in Win10 don't allow for that. Is that a problem?  Any workaround?

Thanks in advance for any help!

Linus113

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47415
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: SecureVPN won't work - support isn't helping after 6 days of trying
« Reply #1 on: February 28, 2022, 09:24:49 PM »
McAfee Consumer Products Removal tool Download
https://download.mcafee.com/molbin/iss-loc/SupportTools/MCPR/MCPR.exe
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://