Author Topic: no internet when windows starts  (Read 508 times)

0 Members and 1 Guest are viewing this topic.

Offline algaebg

  • Newbie
  • *
  • Posts: 1
no internet when windows starts
« on: March 22, 2022, 09:45:55 AM »
When I log in into windows (after entering my pin) i open the chrom browser but there is no internet for about 5 minutes. This problem is since few weeks after your update of the programe.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: no internet when windows starts
« Reply #1 on: March 22, 2022, 09:53:59 AM »
- Which Avast..? (Free/Premium/One)
- Which version/build of Avast..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Traxy

  • Newbie
  • *
  • Posts: 6
Re: no internet when windows starts
« Reply #2 on: March 22, 2022, 07:05:23 PM »
I have the same thing if I've been away from my laptop for a while, i.e. the wifi has disconnected, but it doesn't last a full five minutes, maybe only 15 seconds before it reconnects itself. Figured it's some kind of power saving thing.

(Win 11, Avast Free, latest version)