Author Topic: Why not update base of viruses?  (Read 10606 times)

0 Members and 1 Guest are viewing this topic.

Offline yurza

  • Newbie
  • *
  • Posts: 13
Why not update base of viruses?
« on: December 08, 2007, 08:46:12 PM »
My Avast does not want to update a viral base and writes:

Information about current update:
Last encountered error: Another instance of setup is already running. Please wait until it finishes and then try to run it again.

Total time: 10:47

- Vps: Updated
  (previous version: 000779-0, updated version: 071203-0)

Server: download975.avast.com (74.54.138.226)
Downloaded files: 49 (1 452,55 KB)
Download time: 40 s


But no ones application not to run...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Why not update base of viruses?
« Reply #1 on: December 08, 2007, 08:51:45 PM »
If the process avast.setup (the update process) does not finish correctly, for any reason, new instances of it will give you that error message.
When it is occurring? Just after booting or at any time?
Aren't you trying to update more then once at the same time?
Which firewall do you use? Which is your Windows?
The best things in life are free.

Offline yurza

  • Newbie
  • *
  • Posts: 13
Re: Why not update base of viruses?
« Reply #2 on: December 08, 2007, 09:02:56 PM »
This report comes all of time since I set Avast. A base never revived after it. I do not utillize firewall. Windows XP. Connection with the Internet takes a place through the provider of cable TV.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84920
  • No support PMs thanks
Re: Why not update base of viruses?
« Reply #3 on: December 08, 2007, 09:49:52 PM »
Based on the information you posted:
Quote from: yurza
- Vps: Updated
  (previous version: 000779-0, updated version: 071203-0)

That is quite a large jump and is also a change in the format in the version numbering. So I'm wondering if your Program version is also well out of date.

What avast!  Program version and VPS file (virus database) number, e.g. 4.7.1098 (latest version) and 071208-0 (see about avast!) ?

If your program version isn't the latest, do a manual program update.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline yurza

  • Newbie
  • *
  • Posts: 13
Re: Why not update base of viruses?
« Reply #4 on: December 09, 2007, 10:26:03 AM »
My version of Avast 4.7.1074, VPS 071203-0. Avast 03.12.2007 set. Since then not base of viruses not program did not updates. A report which I presented simply appears. Why - does not know...  ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Why not update base of viruses?
« Reply #5 on: December 09, 2007, 01:16:38 PM »
Please, post the last 100-150 lines of avast log: C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84920
  • No support PMs thanks
Re: Why not update base of viruses?
« Reply #6 on: December 09, 2007, 02:42:06 PM »
My version of Avast 4.7.1074, VPS 071203-0. Avast 03.12.2007 set. Since then not base of viruses not program did not updates. A report which I presented simply appears. Why - does not know...  ???

The latest program update has only just been released but updates happen over a 7 day cycle to balance server load, so in due course you should have been notified of a program update. As I said do a manual program update, right click the avast 'a' icon, select Updating, Program Update, this should also do a signature update also.
Let us know if the manual update worked ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline yurza

  • Newbie
  • *
  • Posts: 13
Re: Why not update base of viruses?
« Reply #7 on: December 09, 2007, 05:59:55 PM »
This is log:

09.12.2007   13:37:43.000   1197200263   general   Started: 09.12.2007, 13:37:43
09.12.2007   13:37:43.000   1197200263   general   Running setup_av_pro-432 (1074)
09.12.2007   13:37:43.000   1197200263   system   Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
09.12.2007   13:37:43.000   1197200263   system   Computer WinName: COMP
09.12.2007   13:37:43.000   1197200263   system   Windows Net User: COMP\Mi$ha
09.12.2007   13:37:43.000   1197200263   general   Cmdline: /showsummary /silent /noreboot 
09.12.2007   13:37:43.000   1197200263   general   Operation set to INST_OP_[17]
09.12.2007   13:37:43.000   1197200263   general   Old version: 432 (1074)
09.12.2007   13:37:43.000   1197200263   general   SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
09.12.2007   13:37:43.000   1197200263   internet   SYNCER: Type: no proxy
09.12.2007   13:37:43.000   1197200263   internet   SYNCER: Auth: no authentication
09.12.2007   13:37:43.000   1197200263   package   Part prg_av_pro-432 is installed
09.12.2007   13:37:43.000   1197200263   package   Part vps-7120300 is installed
09.12.2007   13:37:43.000   1197200263   package   Part news-4b is installed
09.12.2007   13:37:43.000   1197200263   package   Part setup_av_pro-432 is installed
09.12.2007   13:37:43.000   1197200263   package   Part jrog-23 is installed
09.12.2007   13:37:43.000   1197200263   general   Old version: 432 (1074)
09.12.2007   13:37:44.000   1197200264   package   Transferred files: 0
09.12.2007   13:37:44.000   1197200264   package   Transferred bytes: 0
09.12.2007   13:37:44.000   1197200264   package   Transfer time: 0 ms
09.12.2007   13:37:44.000   1197200264   file   NeedReboot=false
09.12.2007   13:37:44.000   1197200264   general   Return code: 0x20000001 [Nothing done]
09.12.2007   13:37:44.000   1197200264   general   Stopped: 09.12.2007, 13:37:44


09.12.2007   17:40:24.000   1197214824   general   Started: 09.12.2007, 17:40:24
09.12.2007   17:40:24.000   1197214824   general   Running setup_av_pro-432 (1074)
09.12.2007   17:40:24.000   1197214824   system   Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
09.12.2007   17:40:24.000   1197214824   system   Computer WinName: COMP
09.12.2007   17:40:24.000   1197214824   system   Windows Net User: COMP\Mi$ha
09.12.2007   17:40:24.000   1197214824   general   Cmdline: /showsummary /silent /noreboot 
09.12.2007   17:40:24.000   1197214824   general   Operation set to INST_OP_[17]
09.12.2007   17:40:24.000   1197214824   general   Old version: 432 (1074)
09.12.2007   17:40:24.000   1197214824   general   SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
09.12.2007   17:40:24.000   1197214824   internet   SYNCER: Type: no proxy
09.12.2007   17:40:24.000   1197214824   internet   SYNCER: Auth: no authentication
09.12.2007   17:40:24.000   1197214824   package   Part prg_av_pro-432 is installed
09.12.2007   17:40:24.000   1197214824   package   Part vps-7120300 is installed
09.12.2007   17:40:24.000   1197214824   package   Part news-4b is installed
09.12.2007   17:40:24.000   1197214824   package   Part setup_av_pro-432 is installed
09.12.2007   17:40:24.000   1197214824   package   Part jrog-23 is installed
09.12.2007   17:40:24.000   1197214824   general   Old version: 432 (1074)
09.12.2007   17:40:25.000   1197214825   package   Transferred files: 0
09.12.2007   17:40:25.000   1197214825   package   Transferred bytes: 0
09.12.2007   17:40:25.000   1197214825   package   Transfer time: 0 ms
09.12.2007   17:40:25.000   1197214825   file   NeedReboot=false
09.12.2007   17:40:25.000   1197214825   general   Return code: 0x20000001 [Nothing done]
09.12.2007   17:40:25.000   1197214825   general   Stopped: 09.12.2007, 17:40:25


09.12.2007   18:52:49.000   1197219169   general   Started: 09.12.2007, 18:52:49
09.12.2007   18:52:49.000   1197219169   general   Running setup_av_pro-432 (1074)
09.12.2007   18:52:49.000   1197219169   system   Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
09.12.2007   18:52:49.000   1197219169   system   Computer WinName: COMP
09.12.2007   18:52:49.000   1197219169   system   Windows Net User: COMP\Àäìèíèñòðàòîð
09.12.2007   18:52:49.000   1197219169   general   Cmdline: /showsummary /silent /noreboot 
09.12.2007   18:52:49.000   1197219169   general   Operation set to INST_OP_[17]
09.12.2007   18:52:49.000   1197219169   general   Old version: 432 (1074)
09.12.2007   18:52:49.000   1197219169   general   SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
09.12.2007   18:52:49.000   1197219169   internet   SYNCER: Type: no proxy
09.12.2007   18:52:49.000   1197219169   internet   SYNCER: Auth: no authentication
09.12.2007   18:52:49.000   1197219169   package   Part prg_av_pro-432 is installed
09.12.2007   18:52:49.000   1197219169   package   Part vps-7120300 is installed
09.12.2007   18:52:49.000   1197219169   package   Part news-4b is installed
09.12.2007   18:52:49.000   1197219169   package   Part setup_av_pro-432 is installed
09.12.2007   18:52:49.000   1197219169   package   Part jrog-23 is installed
09.12.2007   18:52:49.000   1197219169   general   Old version: 432 (1074)
09.12.2007   18:53:30.000   1197219210   package   Transferred files: 0
09.12.2007   18:53:30.000   1197219210   package   Transferred bytes: 0
09.12.2007   18:53:30.000   1197219210   package   Transfer time: 0 ms
09.12.2007   18:53:30.000   1197219210   file   NeedReboot=false
09.12.2007   18:53:30.000   1197219210   general   Return code: 0x20000001 [Nothing done]
09.12.2007   18:53:30.000   1197219210   general   Stopped: 09.12.2007, 18:53:30

I did an update by hand and bases and programs. However, after pressure of these options nothing takes a place... Connection exists with the Internet, because I added a language for the interface of the program. He was set normally.

Thank you for any help.
« Last Edit: December 09, 2007, 06:08:10 PM by yurza »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Why not update base of viruses?
« Reply #8 on: December 09, 2007, 06:08:54 PM »
Didn't you delete lines of this log? It's strange... nothing is being done but there is not any error.
Where did you install avast (full path)?
Are you logged as an administrator of the computer?
The best things in life are free.

Offline yurza

  • Newbie
  • *
  • Posts: 13
Re: Why not update base of viruses?
« Reply #9 on: December 09, 2007, 06:34:46 PM »
I deleted not a single line. Did updates as an administrator. Avast (full) set from a home page. Can there be business in setting of Russian?
I can send to you all log file. It is not large, because I set the program only 03.12.2007.
« Last Edit: December 09, 2007, 07:17:38 PM by yurza »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84920
  • No support PMs thanks
Re: Why not update base of viruses?
« Reply #10 on: December 09, 2007, 08:06:22 PM »
Have you tried a manual program update as suggested twice ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Why not update base of viruses?
« Reply #11 on: December 10, 2007, 01:55:22 AM »
I can send to you all log file.
Post the beginning of it, please.
No problem on Russian version, I mean, you're not being able to update just due to the language.
The best things in life are free.

Offline yurza

  • Newbie
  • *
  • Posts: 13
Re: Why not update base of viruses?
« Reply #12 on: December 10, 2007, 03:31:23 PM »
Have you tried a manual program update as suggested twice ?
I answered that repeatedly tried manual update program and viral base. Thus there were no changes.

It can be I must reinstall Avast?..

Full Log file is here http://webfile.ru/1636325
Thanks to all.
« Last Edit: December 10, 2007, 07:21:28 PM by yurza »

Offline yurza

  • Newbie
  • *
  • Posts: 13
Re: Why not update base of viruses?
« Reply #13 on: December 10, 2007, 07:29:26 PM »
Please, help, what reason.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Why not update base of viruses?
« Reply #14 on: December 10, 2007, 09:07:34 PM »
You're using the default path (C:\Program Files\Alwil Software\Avast4\).
Your system is deliberately not updating.
You seem to be using the trial version. How many times did you install the trial version?
Did you enter the registration code for Home or Professional version?
The best things in life are free.