Author Topic: URL Blacklist frequently pops-up  (Read 2090 times)

0 Members and 1 Guest are viewing this topic.

Offline alexstefan711

  • Newbie
  • *
  • Posts: 2
URL Blacklist frequently pops-up
« on: May 11, 2022, 12:12:38 AM »
Hi guys!

From 3-4 days I've noticed that a pop-up message shows very often, saying that a blacklisted URL threat has been blocked. Since I didn't access in these days some kind of "dangerous" sites, this notification is very annoying for me, even though I put all my notifications on Silent Mode.

First of all, I wanted to find out what was the trouble, so I searched everywhere in the task manager or task scheduler to find out if a virus script is enabled and triggers my antivirus on a certain time. Apparently, nothing suspicious was found.

Looking deeper in the notifications, I found at the moment that the process path was on the C drive, where my browser installation path(Firefox in my case here) that I used at the time is shown. Later, I tried to run Brave, then Opera, and the notification about the same blacklisted URL was shown up after a couple of minutes, with the process path on the installation path of the browsers that I used at the moment. Then, I decided to uninstall all my browsers, but it poped-up again after few minutes with the process path at "C\Windows\System32\svchost.exe", as shown on second screenshot.

Then, I decided to do a System Restore, because I thought that may solve the problem if I restore my system to a restore point when this notification didn't exist (about a week), but no results.

After that, I decided to scan my device, first time I've run the Intelligent Scan, then I scanned the whole C drive, but no virus found. Also, I've scanned the C drive with Microsoft Windows Malicious Software Removal Tool, but it didn't find anything.

And finally, I decided to find if the IP adress is a real threat, but all the sites that I've used in order to know if this IP is a malware or something like that didn't provide any info related to the link/IP that is being blocked continuously by the antivirus.

In my case, I use the Romanian language version of Avast Antivirus, but you can understand well the problem when looking to screnshots.

Also, I want to mention that the notifications trigger every 10 minutes since I boot up my system. When I write now it's 1:11 AM. It triggered every 10 minutes from 11:56 PM when I booted up the laptop to 12:16 AM, and from 12:27 AM to 12:47 AM. Well, after 12:47 it triggered once at 1:03 AM, so 16 minutes after the last pop-up. As I said at the top of the topic, I've enabled the Silent Mode, but I don't think that this may solve the problem.

Sorry for mispellings, I'm not a native English speaker. I hope you may solve this problem soon. Thank you!

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2610
Re: URL Blacklist frequently pops-up
« Reply #1 on: May 11, 2022, 07:58:45 AM »
Hi,

Please report it here: https://www.avast.com/false-positive-file-form.php
Also, try a boot-time scan https://support.avast.com/article/Antivirus-Boot-time-Scan/

Under "Notifications" > "Use silent mode...", untick "Show detection dialogs..."

Offline alexstefan711

  • Newbie
  • *
  • Posts: 2
Re: URL Blacklist frequently pops-up
« Reply #2 on: May 11, 2022, 11:22:29 AM »
I tried a boot scan now and discoverd 11 malicious scripts on my system. I deleted them and tried another boot scan and found out that the system is clean. Despite this, nothing changed to the blacklisted URL pop-up message. I sent a report to Avast Team and hope that the problem is going to be solved quickly

Offline Nima3

  • Newbie
  • *
  • Posts: 1
Re: URL Blacklist frequently pops-up
« Reply #3 on: June 04, 2022, 09:02:53 AM »
I also have the same issue with the free version.  Any luck how you solved your issue.

Thanks

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: URL Blacklist frequently pops-up
« Reply #4 on: June 04, 2022, 01:58:28 PM »
I also have the same issue with the free version.  Any luck how you solved your issue.

Thanks
Hi, please post/attach a screenshot (with details enabled).
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0