Author Topic: Problems with the resident protection  (Read 9119 times)

0 Members and 1 Guest are viewing this topic.

Offline nandacalvetti

  • Newbie
  • *
  • Posts: 4
Re: Problems with the resident protection
« Reply #15 on: December 11, 2007, 06:02:13 AM »
Quote from: quido87
I think there are not other antvirus, or firewall...
It is important to confirm if there is another anti-virus or was another anti-virus installed before, this is the most common reason for the Red circle over the avast icon.

The firewall shouldn't cause any problem unless it also includes an anti-virus element again you need to identify if you have one because it is an essential part of your system security.

Reference your error message the operation can't be completed may mean that a file is missing or corrupt or possibly a failed, incomplete install.

Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.

If that doesn't work try, uninstall, reboot, install, reboot.


Could you help me?
The same thing is happenning to me...
I uninstalled avast because it would expire soon, so I installed it again today and now the resident protection isn't working. I have already reinstalled (repaired) in case some file was corrupted, but that didn't work either...
I have Spybot and Ad-Aware on my computer but that shouldn't be a problem since I already have used avast before and it was working perfectly.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83923
  • No support PMs thanks
Re: Problems with the resident protection
« Reply #16 on: December 11, 2007, 02:44:23 PM »
You should answer any questions previously asked.
You should follow any previous suggestions given and report the results.

I don't think your problem is the same, based on what you have said about avast about to expire and what you have done.

Reinstalling avast won't get round the fact that it will expire soon as the original registration key you were sent is valid for 14 months of updates. You need to reregister and you will be sent a new key.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Problems with the resident protection
« Reply #17 on: December 11, 2007, 03:36:06 PM »
I uninstalled avast because it would expire soon, so I installed it again today and now the resident protection isn't working. I have already reinstalled (repaired) in case some file was corrupted, but that didn't work either...
Which version are you trying to use: Home, Professional or Trial? The last will allow only 6 days of trial period after the second installation.
The best things in life are free.

Offline nandacalvetti

  • Newbie
  • *
  • Posts: 4
Re: Problems with the resident protection
« Reply #18 on: December 11, 2007, 05:57:11 PM »
You should answer any questions previously asked.
You should follow any previous suggestions given and report the results.

I don't think your problem is the same, based on what you have said about avast about to expire and what you have done.

Reinstalling avast won't get round the fact that it will expire soon as the original registration key you were sent is valid for 14 months of updates. You need to reregister and you will be sent a new key.

Sorry, I thought it was enough to answer if I had other anti-virus or firewall...
I don't have other anti-virus and I named the other things I have on my computer...

I didn't know before that if avast was to expire I didn't need to reinstall it, just change the key. I didn't know it because it wasn't me that installed the anti-virus before.
But I have done both: I uninstalled avast, then I installed it again AND changed the key.

After that the resident protection didn't work. So I reinstalled it again cause I thought it could be some damaged file. I repaired it. But it didn't work either.

Offline nandacalvetti

  • Newbie
  • *
  • Posts: 4
Re: Problems with the resident protection
« Reply #19 on: December 11, 2007, 05:58:29 PM »
I uninstalled avast because it would expire soon, so I installed it again today and now the resident protection isn't working. I have already reinstalled (repaired) in case some file was corrupted, but that didn't work either...
Which version are you trying to use: Home, Professional or Trial? The last will allow only 6 days of trial period after the second installation.

avast! v.4.7home edtition :)

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83923
  • No support PMs thanks
Re: Problems with the resident protection
« Reply #20 on: December 11, 2007, 06:15:08 PM »
It may be best to do a clean reinstall.

Download the latest version (4.7.1098, if you haven't save the copy you downloaded before) of avast http://www.avast.com/eng/download-avast-home.html and save it to your HDD, somewhere you can find it again. Use that when you reinstall.

Download the avast! Uninstall Utility, find it here and save it to your HDD.

Now uninstall, reboot, run the uninstall utility, reboot install the latest version, reboot.

Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Problems with the resident protection
« Reply #21 on: December 11, 2007, 06:17:12 PM »
avast! v.4.7home edtition :)
Did you insert the registration key?
1. Go to the SSL page version and register from there: https://secure.avast.com/scripts/register.php?lang=ENG
2. See the tutorial:  http://www.avast.com/files/tutorials/insert_key.htm
3. Please take a look here: http://www.avast.com/eng/faq-invalid-license-number.html
The best things in life are free.

Offline nandacalvetti

  • Newbie
  • *
  • Posts: 4
Re: Problems with the resident protection
« Reply #22 on: December 11, 2007, 07:22:23 PM »
Heeeeeeeeeey it's working nooow!!! :D
Thanks to you both. Thank you. :)


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Problems with the resident protection
« Reply #23 on: December 11, 2007, 08:15:01 PM »
Heeeeeeeeeey it's working nooow!!! :D
Thanks to you both. Thank you. :)
What was the problem? How did you solve it? It can help us to help the others and it can help other users with similar problems.
The best things in life are free.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83923
  • No support PMs thanks
Re: Problems with the resident protection
« Reply #24 on: December 11, 2007, 08:27:19 PM »
Heeeeeeeeeey it's working nooow!!! :D
Thanks to you both. Thank you. :)

No problem, glad we could help.

Like Tech I don't like mysteries and knowing what worked might help others reading in the future.

Welcome to the forums.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security