Author Topic: AVAST Premium Security stuft Ashampoo WinOptimizer Vers. 19.0023 als verseucht  (Read 733 times)

0 Members and 2 Guests are viewing this topic.

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27
Falschmeldung von AVAST Premium bei Ashampoo WinOptimizer Version 19.00.23, die Software wird bei aufführen der Funktion in WO19 die Symbolanordnung zu verwalten (Backup der Anordnung der Icons zur Wiederherstellung speichern) als IDP.Generic verseucht gemeldet.
Hier die Antwort vom Ashampoo Service als Copy eingefügt:

"16. Juni 2022, 11:56 MESZ
 
generell ist "IDG.Generic" die Erkennung für "verhaltensbasierte" Erkennungen. Das ist jetzt keine Erkennung aufgrund eines Viruses, sondern aufgrund der Art- und Weise, wie die Software die Icons speichert. Vermutlich ähnelt dieses Verhalten einer MalWare. Wir können Ihnen jedoch versichern, das diese keine Infektion oder Problem ist. 
 
Wenn es nun nicht hilft die Software auf die Ausnahmeliste von Avast zu setzen bzw. die Erkennung trotzdem erfolgt, dann müssten Sie sich an den Avast Kundensupport wenden. Offenbar liegt dann ein Fehler dort vor."

Ich habe jetzt WO19 in die Ausnahmeliste von Avast aufgenommen.

PS: was mich im Moment noch an AVAST Premium Security Version 22.5.6015 (Build 22.5.7263.730) ärgert, dass immer wieder die Verbindung zu den Email-Servern in Thunderbird unterbrochen wird. Ich öffne Thunderbird, dann werden automatisch die neuen Email-Überschriften angezeigt, doch wenn ich die Email lesen will, dann kommt die Meldung dass die Verbindung gestört ist. Egal ob T-Online, Yahoo oder Gmail.
Erst wenn ich die AVAST Sicherheiten deaktiviere geht es sofort, dass ich den Inhalt der Emails lesen kann. Wenn ich danach die Sicherheiten von AVAST wieder aktiviere, gibt es wieder Probleme mehr mit der Verbindung zu den Email-Servern.
Avast habe ich schon die Funktionen Reparieren/Neuinstallation und die Zertifikate von AVAST in Thunderbird neu eingefügt.

Hat sich aber im Verhalten hinsichtlich beim Abruf der Emails mit Thunderbird nichts geändert,  ich muss somit zum Lesen der Emails in Thunderbird,  AVAST abschalten, dann sind die Serverbindungen nicht mehr gestört, danach halt wieder AVAST Sicherheit einschalten.

Gruss Werner
 


« Last Edit: June 18, 2022, 02:03:47 PM by Werner2 »
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Falschmeldung von AVAST Premium bei Ashampoo WinOptimizer Version 19.00.23, die Software wird bei aufführen der Funktion in WO19 die Symbolanordnung zu verwalten (Backup der Anordnung der Icons zur Wiederherstellung speichern) als IDP.Generic verseucht gemeldet.
Hi Werner, du kannst einen möglichen Fehlalarm (FP) hier melden: https://www.avast.com/de-de/false-positive-file-form.php

G Asyn
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
PS: was mich im Moment noch an AVAST Premium Security Version 22.5.6015 (Build 22.5.7263.730) ärgert, dass immer wieder die Verbindung zu den Email-Servern in Thunderbird unterbrochen wird. Ich öffne Thunderbird, dann werden automatisch die neuen Email-Überschriften angezeigt, doch wenn ich die Email lesen will, dann kommt die Meldung dass die Verbindung gestört ist. Egal ob T-Online, Yahoo oder Gmail.
Dev-Info: Hi, try to turn off IPv6 in Thunderbird and see if it helps.

- Options/Advanced/General/Config Editor
- Enter IPv6 in the search bar
- Toggle the setting to:  TRUE

network.dns.disableIPv6 modified boolean true
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27

[/quote]
Hi Werner, du kannst einen möglichen Fehlalarm (FP) hier melden: https://www.avast.com/de-de/false-positive-file-form.php

G Asyn
[/quote]

Ja werde ich machen
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27

Dev-Info: Hi, try to turn off IPv6 in Thunderbird and see if it helps.

- Options/Advanced/General/Config Editor
- Enter IPv6 in the search bar
- Toggle the setting to:  TRUE

network.dns.disableIPv6 modified boolean true

[/quote]

Thanks, the IPv6 was been marked in Thunderbird as false. I changed it to "true" and restarted the pc and it seems it working now.

Kind Regards Werner
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Thanks, the IPv6 was been marked in Thunderbird as false. I changed it to "true" and restarted the pc and it seems it working now.

Kind Regards Werner
Gut, danke für deine Rückmeldung. :)

Schönes WE,
Asyn
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27
Thanks, the IPv6 was been marked in Thunderbird as false. I changed it to "true" and restarted the pc and it seems it working now.

Kind Regards Werner
Gut, danke für deine Rückmeldung. :)


Hallo Asyn, scheinbar nur kurzzeitig funktioniert. Heute wieder dasselbe Problem dass die Verbindung gestört ist.

Gruß Werner
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hi Werner, hast du die Änderung in Thunderbird als Admin ausgeführt..!?

G Asyn
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27
Hi Werner, hast du die Änderung in Thunderbird als Admin ausgeführt..!?

G Asyn
[/quote
Hi Asyn,

Bin als Admin angemeldet. Aber ich habe jetzt noch was anderes gemacht, ich habe die IPV6 Einstellungen über die Windows Problembehandlung erstmal überprüfen lassen. Keine Fehler gefunden, dann bin ich hergegangen und habe über cmd IPv6 mit den Befehlen (netsh winsock reset catalog und netsh int ipv6 reset reset.log) zurückgesetzt. Danach den Rechner neu gestartet und im Moment funktioniert es mit Thunderbird die Emails zu öffnen ohne dass es zur Unterbrechung der Serververbindung kommt.

Ich hoffe mal dass das Problem jetzt beseitigt ist. Ansonsten melde ich mich nochmal und muss noch was anderes versuchen.

Gruß Werner

PS: Ich vermisse meinen Amiga 4000 bei dem hat es nie Probleme gegeben, jetzt steht er halt versteckt hinter anderen Kartoons in der Dachkammer. 8-)
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hi Werner, alles klar, sag Bescheid wie's läuft...

Schönen Abend,
Asyn
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27
 >:( Hallo Asyn,

Nein, hat auch nicht funktioniert. Ich muss weiterhin die AVAST Schutzsteuerung kurz deaktivieren.

Gruß Werner
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27
>:( Hallo Asyn,

Nein, hat auch nicht funktioniert. Ich muss weiterhin die AVAST Schutzsteuerung kurz deaktivieren.

Gruß Werner

Ist aber schon komisch, ich habe jetzt den Rechner mehrmals neu starten müssen und nebenher teste ich halt auch ob die Probleme wieder vorhanden sind. Tja, da funktioniert alles wie es soll. Meine Testnachrichten kann ich alle ohne Verzögerung öffnen, ohne dass ich die Schutzsteuerung deaktivieren muss. ???

Gruß Werner
WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76142
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Ist aber schon komisch, ich habe jetzt den Rechner mehrmals neu starten müssen und nebenher teste ich halt auch ob die Probleme wieder vorhanden sind. Tja, da funktioniert alles wie es soll. Meine Testnachrichten kann ich alle ohne Verzögerung öffnen, ohne dass ich die Schutzsteuerung deaktivieren muss. ???

Gruß Werner
Ist mir ebenfalls ein Rätsel, was da bei dir los ist.
Entweder Thunderbird wird blockiert oder eben nicht.
Ein generelles Problem wäre mir jedenfalls nicht bekannt.

G Asyn
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Werner2

  • Jr. Member
  • **
  • Posts: 27
Hi Asyn,

beide Probleme Ashampoo WO19 und Thunderbird hab ich jetzt dem Support überreicht.

Desweiteren habe ich jetzt mal zur Probe in AVAST unter E-Mail-Schutz die Option Eingehende E-Mails prüfen (POP3, IMAP4) deaktiviert.

Ich geb dann Bescheid, wenn die Blockierungen der Serververbindung nicht mehr auftreten. Will das aber erst mal über eine längere Zeit testen und immer mal wieder die Option in AVAST aktivieren. Denn ich denke nur so kann ich herausfinden ob es an dem liegt.

Gruß Werner



WIN 10/64 Pro (1909) 16 GB RAM, CPU: AMD Ryzen 1600 Six-Core Processor 3,2 GHz, GFX Geforce 1060 6GB. Inet= LAN Verbindung PC zum Router. Mainboard A320 MD Pro
AVAST Premium Multi 10 Geräte: 22.2.6003 (Build 22.2.7013.714)