Author Topic: Have been having problems with makes changes to the settings of my ASUS router  (Read 5367 times)

0 Members and 1 Guest are viewing this topic.

Offline telstar434

  • Newbie
  • *
  • Posts: 15
For the last day or two, since installing Avast Ultimate, I have been having problems making any changes to my ASUS RT-AX88U router. I tried disabling Avast Premium Security, but no change. Then I tried on my other laptop; same problem. I thought the router firmware might have become corrupted, so I was going to reinstall it, but the router just immediately logged me out each time I tried. So, I thought I would try something else and I can now report that I appear to have found the answer. The culprit? Avast Anti-Track. I have added my router's web address and IP address to the exceptions and now when I try to make changes, I get the situation shown in the screenshot below, instead of being immediately logged out, so I hope this can be useful for anyone else who happens to be having problems logging in to their routers.

Offline Grégoire Morel

  • Newbie
  • *
  • Posts: 1
Hi there,

I had the same issue today.
Fortunetaly you posted this answer on the forum.
You saved my day haha, thanks a lot mate !