Author Topic: What's going on with the forum?  (Read 25182 times)

0 Members and 1 Guest are viewing this topic.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
What's going on with the forum?
« on: December 15, 2007, 06:00:32 PM »
For the last couple of weeks, I've been having dificulties getting into the forum. At first it wasn't too bad, but now, attempts can last hours.

Finally got in after 1.5 hours of trying. I suppose others are experiencing this. When I finally got in, there where 3 guests and 1 user (me).

It's getting frustrating.

Offline kubecj

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1123
    • ALWIL Software
Re: What's going on with the forum?
« Reply #1 on: December 15, 2007, 06:05:44 PM »
Strange. Althought I do admit that this week this server had say 3 hiccups, it's otherwise quite stable.
Jindrich Kubec

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: What's going on with the forum?
« Reply #2 on: December 15, 2007, 06:08:53 PM »
Well, I tried from 2:30 pm -4:00 pm forum time. Also I noticed no new posts for about 4 hours, which is unusual for this forum.

Offline Tevion

  • Full Member
  • ***
  • Posts: 184
Re: What's going on with the forum?
« Reply #3 on: December 15, 2007, 06:18:17 PM »
I must agree oldman.
The forum was for me more than one hour unreachable (from 16:40 to 17:40)
today afternoon.

Tevion

edit: Now it seems all ok how ever.
« Last Edit: December 15, 2007, 06:20:17 PM by Tevion »
Laptop: Windows 8.1 Pro 32 bit; Avast! Internet Security; Windows Firewall; Malwarebytes Anti-Malware Premium
PC: Windows 7 Ultimate SP1 64 bit; Avast! Internet ; Malwarebytes Anti-Malware Prremium
iPhone 4s + iPad Mini Retina: Avast! SecureLine

Offline micky77

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1048
  • Trust no program
Re: What's going on with the forum?
« Reply #4 on: December 15, 2007, 06:20:55 PM »
I couldn't get on the site about 1-2 hours ago.No probs with any other site.For a minute I thought it had been hacked again  :o
I Sandboxie

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: What's going on with the forum?
« Reply #5 on: December 15, 2007, 06:35:42 PM »
I couldn't get on the site about 1-2 hours ago.No probs with any other site.For a minute I thought it had been hacked again  :o

That's what I thought might have been going through a lot of people's minds. Especially the ones who have had a previous infection or the ones coming here for help.

Must admit, I've checked my hosts file a few times.  ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85959
  • No support PMs thanks
Re: What's going on with the forum?
« Reply #6 on: December 15, 2007, 07:44:50 PM »
This week has been a right royal pain in the rear. On three days I couldn't get on for hours at a time. Today I couldn't get on for over 5 hours checking periodically with absolutely no joy. I cleared my browser cache, cleared my DNS cache in case there was a DNS change/issue nothing worked.

At other times this week when I was able to connect to the forums, I have got server errors, timeouts, server possibly busy, but worst of all when you get on and it is soooo slow it was like watching paint dry and virtually unworkable.

Since the forums having been moved to an independent server which was supposed to improve speed which generally it did, but this week has been the pits. No problem connecting to avast.com or the download servers, but no joy with forum.avast.com.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: What's going on with the forum?
« Reply #7 on: December 15, 2007, 08:14:13 PM »
I've stayed two or three hours off of forums... the page can't be displayed today.
The best things in life are free.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46295
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: What's going on with the forum?
« Reply #8 on: December 15, 2007, 09:51:05 PM »
I tried for about 3 hours this morning and never managed to connect to the forum.
No problems with other sites.
Good thing I had other things to do.  :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: What's going on with the forum?
« Reply #9 on: December 15, 2007, 09:58:08 PM »
I tried for about 3 hours this morning and never managed to connect to the forum.
No problems with other sites.
Good thing I had other things to do.  :)
Exactly the same: other sites ok. I was messed by Comodo meanwhile :P
The best things in life are free.

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33374
  • malware fighter
Re: What's going on with the forum?
« Reply #10 on: December 15, 2007, 10:10:31 PM »
Hi my webforum friends,

Yep, I experienced the same from Europe as well, connection failed.

pol

Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline Marc57

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1944
  • KISS Rules The World!!!
    • KISS Army
Re: What's going on with the forum?
« Reply #11 on: December 16, 2007, 12:28:02 AM »
I also was having this problem.
You Wanted the Best You Got the Best the Hottest Band in the World KISS!!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: What's going on with the forum?
« Reply #12 on: December 16, 2007, 08:39:28 PM »
Now seems ok... what about other users?
The best things in life are free.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: What's going on with the forum?
« Reply #13 on: December 16, 2007, 08:44:49 PM »
So far everything seems fine. Crossing my fingers.  ;)

Like I said, just the last couple of weeks off and on.

Offline drhayden1

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3233
  • Avast & Garfield-Best Protection
Re: What's going on with the forum?
« Reply #14 on: December 16, 2007, 09:38:44 PM »
fine here also-no problem ;)
had trouble couple of times in the last few days but not now...

« Last Edit: December 16, 2007, 09:41:44 PM by drhayden1 »
Gateway Laptop-AMD Phenom™ II Quad-Core Processor N830 (2.1GHz)-5000MB Dual-Channel DDR3 1066MHz Memory-ATI Radeon® HD 5650 Graphics with up to 1024MB of dedicated memory-500GB 5400RPM SATA hard drive-Windows® 8 Pro (64bit)-Windows Live Mail-Kaspersky Pure 3.0-WinPatrol Plus....