Author Topic: What's going on with the forum?  (Read 25183 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85959
  • No support PMs thanks
Re: What's going on with the forum?
« Reply #15 on: December 16, 2007, 10:42:30 PM »
A few short term periods of slow access/page loads, posts, using view unreadreplies and unread since last visit. The is I guess accessing first a search of the database, cookie for last access, etc. these seem to be where I get issues.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Jahn

  • Guest
Re: What's going on with the forum?
« Reply #16 on: December 17, 2007, 08:59:18 AM »
Very, very slow loading right now. :(

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3349
  • Avast shall conquer the whole world
Re: What's going on with the forum?
« Reply #17 on: December 17, 2007, 09:19:09 AM »
How about cleaning out all the Garfield Cartoons pictures been post in the forum this should speed up much better.

Drhayden1 it time that you should go onto a Garfield Cartoon Diet and stay away from cookies........Mr F@T Cat ;D ;) better make Odie chase you around the house and on the street. :P

No wonder he can't keep up with MEEEEEEEEEEEE!..............Sloweeeee ;D
« Last Edit: December 17, 2007, 09:25:28 AM by SpeedyPC »
ASUS G75VX-T4153H | Avast Premium v21.9.2493 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | W8.1 64bit | Firefox 64bit | Thunderbird 64bit | MBAM Premium | Adguard Premium | CryptoPrevent Premium | CCleaner Portable | MCShield | Macrium Reflect | 7-Zip

Offline kubecj

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1123
    • ALWIL Software
Re: What's going on with the forum?
« Reply #18 on: December 17, 2007, 11:37:51 AM »
Checked the graphs. This server was down

Mon 10 - 2 hours
Wed 12 - 2 hours
Sat 15 - 4 hours

No other crashes few months before. We're trying to get the source of the crashes and also trying to get our provider to have fixed the 'reset button'  ;D
Jindrich Kubec

Offline drhayden1

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3233
  • Avast & Garfield-Best Protection
Re: What's going on with the forum?
« Reply #19 on: December 17, 2007, 01:34:46 PM »
no problem here at this present point in time :)
and thanks SpeedyPC-Garfield is looking forward for all the holiday treats especiallly the little rodent ones ;D

and some cookies also :)
« Last Edit: December 17, 2007, 01:53:18 PM by drhayden1 »
Gateway Laptop-AMD Phenom™ II Quad-Core Processor N830 (2.1GHz)-5000MB Dual-Channel DDR3 1066MHz Memory-ATI Radeon® HD 5650 Graphics with up to 1024MB of dedicated memory-500GB 5400RPM SATA hard drive-Windows® 8 Pro (64bit)-Windows Live Mail-Kaspersky Pure 3.0-WinPatrol Plus....

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: What's going on with the forum?
« Reply #20 on: December 17, 2007, 03:06:35 PM »
Checked the graphs. This server was down

Mon 10 - 2 hours
Wed 12 - 2 hours
Sat 15 - 4 hours

No other crashes few months before. We're trying to get the source of the crashes and also trying to get our provider to have fixed the 'reset button'  ;D

Thanks, that kind of coincides with what I was experiencing, though there where other times it was very slow.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: What's going on with the forum?
« Reply #21 on: December 17, 2007, 03:08:13 PM »
Quality of forum browsing is decreasing on my side... Not only 'unavailable' but also 'slow' other times.
The best things in life are free.

Offline kubecj

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1123
    • ALWIL Software
Re: What's going on with the forum?
« Reply #22 on: December 17, 2007, 03:11:31 PM »
May be slower ocassionally when there is iavs/web update going to be pushed on the server. The only real "measurement" is this: "Page created in 0.198 seconds with 11 queries."
Jindrich Kubec

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: What's going on with the forum?
« Reply #23 on: December 17, 2007, 03:15:13 PM »
I can't believe on that 'measure'... For sure it does not take 'only' less than a second to be rendered in my browser... it takes seconds...
The best things in life are free.

Offline kubecj

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1123
    • ALWIL Software
Re: What's going on with the forum?
« Reply #24 on: December 17, 2007, 03:20:20 PM »
But this measures actual speed of the page generation which may be affected by the server overload. The rest is the speed of network transfer, which is beyond our power.
Jindrich Kubec

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: What's going on with the forum?
« Reply #25 on: December 17, 2007, 03:22:49 PM »
The rest is the speed of network transfer, which is beyond our power.
What about WebShield delays?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85959
  • No support PMs thanks
Re: What's going on with the forum?
« Reply #26 on: December 17, 2007, 03:33:06 PM »
I though the forum was on a server isolated from any avast updates ?

Today also for me the loading has/is slow at times.

As you say, "The only real "measurement" is this: "Page created in 0.198 seconds with 11 queries."
For me for this page it was Page created in 143.879 seconds with 23 queries, so I would say that was slow, see image.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chocholo

  • Poster
  • *
  • Posts: 645
  • BSC, GSC, MCP
    • Avast
Re: What's going on with the forum?
« Reply #27 on: December 17, 2007, 03:43:29 PM »
I though the forum was on a server isolated from any avast updates ?
AFAIK this is correct, however content of website && content of updates repository is synchronized even if server has very low cost in our distribution system.

...
As you say, "The only real "measurement" is this: "Page created in 0.198 seconds with 11 queries."
For me for this page it was Page created in 143.879 seconds with 23 queries, so I would say that was slow, see image.
There was VPS/website update some 20 minutes ago.

Offline rdmaloyjr

  • Super Poster
  • ***
  • Posts: 1864
  • The beatings will continue until morale improves!
    • The Cross
Re: What's going on with the forum?
« Reply #28 on: December 17, 2007, 03:44:52 PM »
I though the forum was on a server isolated from any avast updates ?
Not if avast! is the server av. ;)
"If you want to make a Conservative angry, tell him a lie. If you want to make a Liberal angry, tell him the truth." - Rush Limbaugh

avast! Free    Mbam Pro   Privatefirewll  WinPatrol Plus               Pentium Dual-Core  Windows 7 64bit SP1  8 gigs of RAM

Offline kubecj

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1123
    • ALWIL Software
Re: What's going on with the forum?
« Reply #29 on: December 17, 2007, 03:45:54 PM »
The latest server synchronization was T-43 mins to T-38 mins. In this very moment the response may be slower.
Jindrich Kubec