Author Topic: Very slow scan - need help  (Read 1815 times)

0 Members and 1 Guest are viewing this topic.

emptybeer

  • Guest
Very slow scan - need help
« on: December 19, 2007, 11:27:34 PM »
I started a scan of my system yesterday after noting some strange behavior.  I set it for a thorough scan.  I have Windows XP Pro SP2, Pentium IV 2.4Gz, 1G RAM and two HDD of 200G each.  It is still running (22 hours later).  It is going very slow (currently seems to be stopped on file 643,148 in the c:\Windows directory).  This just doesn't seem right.  Any suggestions?  Thanks.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86657
  • No support PMs thanks
Re: Very slow scan - need help
« Reply #1 on: December 20, 2007, 01:27:16 AM »
If you also selected scan archives, yes it could be a long duration, though 22 hours and not complete is certainly strange. How much data is actually on these 200GB HDDs ?

What other security based software do you have that might have an impact, like anti-spyware, etc. ?

Do you have anything else running in the background ?

Archive (zip, rar, etc.) files are by their nature are inert, you need to extract the files and then you have to run them to be a threat. Long before that happens avast's Standard Shield should have scanned them and before an executable is run that is scanned. Thorough is also by its design very thorough and perhaps a little overkill for routine use, were a Standard scan without archives should be adequate.

I have only ever done a through scan with archives once shortly after installation just to ensure a clean start state, but with XP for example avast will do a boot-time scan after installation if you select it, this I believe will be quicker and reasonably effective. Like everything in life things are a compromise.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Very slow scan - need help
« Reply #2 on: December 20, 2007, 12:52:02 PM »
You can go to the program settings and turn on the creation of the report file (with "OK files" to be included as well in the report). This way, you can find out where the scan really stopped (it's going to be close to the end of the report).

The report file created (if you turned it on in program settings) will be (default location) at <avast4>\Data\Report\Simple User Interface.txt
The best things in life are free.