Author Topic: Foxmail configuration  (Read 4510 times)

0 Members and 1 Guest are viewing this topic.

Offline HTilburgs

  • Newbie
  • *
  • Posts: 15
  • Freeware rulez!
    • Freeware
Foxmail configuration
« on: March 10, 2004, 06:37:30 PM »
Hi there,

I'm trying FoxMail 5 in combination with Avast! 4 Home
For the default POP3 accounts this works with the following lines in avast.ini:

Trust=127.0.0.1
[DefaultSmtpServer=127.0.0.1:25]
[DefaultPopServer=127.0.0.1:110]

But FoxMail also has the oppurtunity to collect your Hotmail through a builtin POP3 Proxy, which wil not work. Probably because the use port 8025 and 8110 for sending and receiving e-mail.

How do I have to configure Avast! to have this running, or do I have to change something in FoxMail 5  ???

Greetz....

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Foxmail configuration
« Reply #1 on: March 11, 2004, 06:02:19 AM »
Did you try setting the builtin proxy ports to use localhost if possible?
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline HTilburgs

  • Newbie
  • *
  • Posts: 15
  • Freeware rulez!
    • Freeware
Re:Foxmail configuration
« Reply #2 on: March 11, 2004, 07:35:22 AM »
I hope I understand you, but the builtin proxy uses 127.0.0.1:8110 and 127.0.0.1:8025

What I'm asking for is the posibility to use Avast! to scan both on the same time. Default Avast! only scan's port 110 if I'm right....

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Foxmail configuration
« Reply #3 on: March 11, 2004, 10:03:44 AM »
Change the account this way:
POP3 account: xxx@hotmail.com#localhost:8110
POP3 port: 110