Author Topic: No youtube sound on Avast Secure Browser  (Read 1084 times)

0 Members and 1 Guest are viewing this topic.

Offline sandhill

  • Jr. Member
  • **
  • Posts: 28
No youtube sound on Avast Secure Browser
« on: August 10, 2022, 07:37:10 AM »
Youtube sound plays on Bank Mode but not on standard desktop.
Brighteon sound does play on standard desktop.
Avast Secure Browser is up to date
Version 103.1.17779.134 (Official Build) (64-bit)
Windows 10 pro.
VPN not on.

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2431
  • Always Be Kind
Re: No youtube sound on Avast Secure Browser
« Reply #1 on: August 21, 2022, 06:06:34 PM »
I don't have sound on ASB either and I don't know how to get Bank Mode.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87053
  • No support PMs thanks
Re: No youtube sound on Avast Secure Browser
« Reply #2 on: August 21, 2022, 06:40:05 PM »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2431
  • Always Be Kind
Re: No youtube sound on Avast Secure Browser
« Reply #3 on: August 22, 2022, 11:15:43 AM »
I fixed the sound problem with not having to use Bank Mode
« Last Edit: August 22, 2022, 05:51:27 PM by -midnight »

Offline Olga Fomicheva

  • Avast team
  • Jr. Member
  • *
  • Posts: 29
Re: No youtube sound on Avast Secure Browser
« Reply #4 on: August 24, 2022, 04:00:05 PM »
Hello!

Could you share more details? Is this issue presented only on youtube?
Please, send us the diagnostic information, so we can look closely. You can find it by opening secure://settings/diagnosticInfo.
Or through the browser menu => Help and About Avast Secure Browser => About Secure Browser => Diagnostic information.
Youtube sound plays on Bank Mode but not on standard desktop.
Brighteon sound does play on standard desktop.
Avast Secure Browser is up to date
Version 103.1.17779.134 (Official Build) (64-bit)
Windows 10 pro.
VPN not on.


Offline Olga Fomicheva

  • Avast team
  • Jr. Member
  • *
  • Posts: 29
Re: No youtube sound on Avast Secure Browser
« Reply #5 on: August 24, 2022, 04:01:39 PM »
Could you share more details? What was the issue or what helped to solve it?

I fixed the sound problem with not having to use Bank Mode

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2431
  • Always Be Kind
Re: No youtube sound on Avast Secure Browser
« Reply #6 on: August 24, 2022, 06:55:24 PM »

@Olga,

 I didn't have sound on You Tube

  I set it on Private Mode Window.



« Last Edit: August 24, 2022, 07:02:02 PM by midnight »