Author Topic: avast using 70% cpu all the time  (Read 1250 times)

0 Members and 1 Guest are viewing this topic.

Offline rabescathedral

  • Jr. Member
  • **
  • Posts: 24
avast using 70% cpu all the time
« on: September 20, 2022, 03:19:05 AM »
HI
I have Avast prem security and i am finding it quite annoying once again in that is using constanty up around 70% cpu and high power usage and it is impacthing everything else i am doing on my laptop

how can i stop this ? i cant stop any avast service in task manager

Offline rabescathedral

  • Jr. Member
  • **
  • Posts: 24
Re: avast using 70% cpu all the time
« Reply #1 on: September 20, 2022, 10:57:07 AM »
good to know i am not the only one - it is still running high for me - dipping down to 40% usage at times but still always high power usage. i really want this to stop

Avast please fix this or tell what i can do to stop it

Offline rabescathedral

  • Jr. Member
  • **
  • Posts: 24
Re: avast using 70% cpu all the time
« Reply #2 on: September 20, 2022, 11:00:16 AM »
i can see specifically it is AvastSvc.exe that is using up all my CPU - so can this be stopped ?

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1328
Re: avast using 70% cpu all the time
« Reply #3 on: September 20, 2022, 04:33:40 PM »
Have you tried another Restart (not shutdown/startup) to see if it helps.
Ref: https://forum.avast.com/index.php?topic=321216.msg1693481#msg1693481

Offline rabescathedral

  • Jr. Member
  • **
  • Posts: 24
Re: avast using 70% cpu all the time
« Reply #4 on: September 21, 2022, 09:04:21 AM »
Nothing wrong with Avast

And are you talking to yourself ? haha

am i talking to myself?  i dont understand - i see other posts about the Avastsvc.exe using alot of CPU - and today while when i started the computer the avast usage was low, it has now going up to 80%

so yes i am having a problem with specifically the Avastsvc.exe file using way to much CPU all the time recently.  you might not have this issue but i am otherwise i would not be wasting my time on forum

Offline BeyondThisLife

  • Newbie
  • *
  • Posts: 1
Re: avast using 70% cpu all the time
« Reply #5 on: September 22, 2022, 03:16:16 PM »
Hello! I've just created this account because I just have the same problem, and I have a suggestion about what is causing it.
So, since last update of Avast on my Windows 8.1 computer I noticed the "Avast Service" running at around 30% of my CPU all the time. I tried the reboot fix, it worked.
Then the issue came back.
EVERY time my 8.1 computer boots with the fastboot method the problem is back, EVERY time I do a manual reboot and it's back to normal.

tl;dr looks like a fastboot problem with Avast Service with Windows 8.1

I hope it will help solve it quickly. :)

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2771
Re: avast using 70% cpu all the time
« Reply #6 on: September 23, 2022, 10:13:04 AM »
Hello! I've just created this account because I just have the same problem, and I have a suggestion about what is causing it.
So, since last update of Avast on my Windows 8.1 computer I noticed the "Avast Service" running at around 30% of my CPU all the time. I tried the reboot fix, it worked.
Then the issue came back.
EVERY time my 8.1 computer boots with the fastboot method the problem is back, EVERY time I do a manual reboot and it's back to normal.

tl;dr looks like a fastboot problem with Avast Service with Windows 8.1

I hope it will help solve it quickly. :)

Hi,

Can you provide a support file ID, please? https://support.avast.com/en-us/article/submit-support-file/#pc