Author Topic: Avast One issues with Chrome  (Read 1416 times)

0 Members and 1 Guest are viewing this topic.

Offline Robert193

  • Newbie
  • *
  • Posts: 1
Avast One issues with Chrome
« on: November 28, 2022, 05:03:51 PM »
After installing Avast One, I started experiencing issues with Google Chrome. The main ones being that when the save/open dialogue box pops up it takes a really long time and sometimes even leaves the browser in (Not Responding). i.e. I go to any website and download/save a file, once I click that button it takes about 3-4 mins for the save/open dialogue box to come up. This never happened before I installed Avast One, and I was using Avast Premium Security before that.

Also another thing that happen was after installing Avast One and opening Chrome for the first time after the install, all my bookmark favicon in my bookmark bar were gone, they were just the default favicon image which is like a gray globe.

I'm using Chrome Version 107.0.5304.107 (Official Build) (64-bit)

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48049
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast One issues with Chrome
« Reply #1 on: November 30, 2022, 10:29:12 PM »
How did you uninstall Avast Premium?
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet