Author Topic: external drives stopped mounting iPadPro M1, MacBookPro  (Read 2833 times)

0 Members and 1 Guest are viewing this topic.

Offline figuredrawingonline

  • Newbie
  • *
  • Posts: 1
external drives stopped mounting iPadPro M1, MacBookPro
« on: December 22, 2022, 12:30:29 PM »
Hi everyone,

5 of my external drives suddenly stopped mounting on my iPadPro M1. They are connected to a hub. I went through the usual troubleshooting procedures and the ports are ok, the hub is ok. They both mount a drive and a USB stick I pulled out the drawer and haven’t been connected to the setup for several months. But the drives I use all the time would not mount.
I went through the same testing with my MacBookPro and in all cases (using the hub or plugging in separate drives directly into the laptop) they crash the MacBookPro. The screen goes black, the Mac restarts saying there was a serious problem. No chance to open disk utility. This drastic result does not happen with the iPad. The iPad just ignores the drives.
All the drives light up when plugged in, blink as if mounting, then the light is stable, they spin, I can hear and feel the steady spin. It is not a hardware issue.
This problem came about out of the blue. There were no hardware or software changes to the system, which leads me to believe there must be some sort of net access malware that got in. I have no virus protection at all.
Can Avast do anything about this? Find the culprit? Any advice is much appreciated.

Robert
« Last Edit: December 22, 2022, 12:34:23 PM by figuredrawingonline »