Author Topic: No Bank Mode and no customer service  (Read 2721 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48038
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: No Bank Mode and no customer service
« Reply #15 on: April 28, 2023, 01:15:28 AM »
I just received an update prompt in ASB. I did the ASB update but it did not fix the Bank Mode problem.
You might want to try this:



Clean install of the Secure Browser:
Maybe it's time for a clean install of the Secure Browser
Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe
Save your Bookmarks via the Bookmarks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.
A video to help with the installation: https://youtu.be/r_VLA0HMLQM
Report back if that's solved the problem or not.
Avast has offered a separate tool to totally remove the Secure Browser if the above instructions don't work.
You can find that tool here, https://forum.avast.com/index.php?topic=230288.msg1531315#msg1531315

Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Nancy139

  • Newbie
  • *
  • Posts: 15
Re: No Bank Mode and no customer service
« Reply #16 on: May 05, 2023, 09:32:26 PM »
I finally decided to try uninstall again. This time it would not uninstall, it was clearly there but Windows couldn't find the location to uninstall it. I tried all the steps recommended to get it to uninstall but none of them worked. I ended up resetting my laptop, wiping out most of the programs but saving what I needed (documents, etc.).

After that I downloaded Avast One and ASB again and it all works perfectly, including Bank Mode.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87664
  • No support PMs thanks
Re: No Bank Mode and no customer service
« Reply #17 on: May 05, 2023, 10:10:37 PM »
Well I'm certainly happy you have resolved this - it certainly is brutal. 

I wouldn't like to go through it even though I make regular backups, both system and data. 

This is also why I have two drives in my laptop a 256GB SSD for my system drive and a 1000GB HDD for my data files.   The backups I do are saved to external SSDs again one for system backups and another for data.  So it would still be a pain, but not as sever as what you have gone through.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security