Author Topic: Multiple network protocol errors for different regularly used sites  (Read 2787 times)

0 Members and 1 Guest are viewing this topic.

Offline andiesmeltzer

  • Newbie
  • *
  • Posts: 1
Out of the blue, about 2months ago, I started getting these Network protocol errors for websites i commonly use on Firefox. Does not happen with Chrome or Bing.

What do I do to make it stop? I am getting tired of it and prefer to use firefox over the other browsers.

Thanks!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Multiple network protocol errors for different regularly used sites
« Reply #1 on: April 24, 2023, 11:57:25 PM »
Reported to Avast. Let's see if that helps.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline HK

  • Avast team
  • Full Member
  • *
  • Posts: 133
Re: Multiple network protocol errors for different regularly used sites
« Reply #2 on: April 25, 2023, 11:02:19 AM »
Hi andiesmeltzer,

I'm sorry you are having issues with Firefox browser. Could you please be more specific about which websites do not load and what kind of errors do you see in the browser?
Also, could you please help us with the investigation by providing some data?

Please enable debug logging (Menu > Settings > General > Troubleshooting > Enable debug logging)
Reproduce the issue (open problematic websites in Firefox).

Create a support package (https://support.avast.com/en-eu/article/Submit-support-file) and post the ID here.

Thank you very much,
HK

Offline HEATHER12

  • Newbie
  • *
  • Posts: 4
Re: Multiple network protocol errors for different regularly used sites
« Reply #3 on: April 29, 2023, 07:57:07 PM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Multiple network protocol errors for different regularly used sites
« Reply #4 on: April 29, 2023, 09:13:06 PM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!
Have you followed and posted the suggested request for information posted here?
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934
« Last Edit: April 29, 2023, 11:50:40 PM by bob3160 »
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89263
  • No support PMs thanks
Re: Multiple network protocol errors for different regularly used sites
« Reply #5 on: April 29, 2023, 11:34:30 PM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!
Have you followed and posted the suggested request for information posted here?
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934

Your pixle size is somewhat small :)
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Multiple network protocol errors for different regularly used sites
« Reply #6 on: April 29, 2023, 11:52:14 PM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!
Have you followed and posted the suggested request for information posted here?
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934

Your pixle size is somewhat small :)
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934
That's because anything you copy and then paste into this forum needs to have its size corrected.
Thanks for fixing it in your post.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89263
  • No support PMs thanks
Re: Multiple network protocol errors for different regularly used sites
« Reply #7 on: April 29, 2023, 11:59:24 PM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!
Have you followed and posted the suggested request for information posted here?
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934

Your pixle size is somewhat small :)
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934
That's because anything you copy and then paste into this forum needs to have its size corrected.
Thanks for fixing it in your post.

No problem.

I don't know where you are copying it from, but for me nothing I copy and paste (links) have any size formatting in it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Multiple network protocol errors for different regularly used sites
« Reply #8 on: April 30, 2023, 12:41:55 AM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!
Have you followed and posted the suggested request for information posted here?
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934

Your pixle size is somewhat small :)
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934
That's because anything you copy and then paste into this forum needs to have its size corrected.
Thanks for fixing it in your post.

No problem.

I don't know where you are copying it from, but for me nothing I copy and paste (links) have any size formatting in it.
It was copied directly from within this forum and pasted into the reply. I use Chrome.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89263
  • No support PMs thanks
Re: Multiple network protocol errors for different regularly used sites
« Reply #9 on: April 30, 2023, 01:56:07 AM »
I am experiencing the same issues and have submitted a report, but have heard nothing back. The most recent was going to this forum...got a DNS no internet message. I obviously have internet. MY provider has run multiple tests and there is nothing wrong with my internet. This only happens on this computer which has Avast One installed. It does not happen on others in the house. Also try to insert an image of the DNS error and forum is not allowing me to. I am at my whit's end with this. What a waste of hard earned $$!!
Have you followed and posted the suggested request for information posted here?
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934

Your pixle size is somewhat small :)
https://forum.avast.com/index.php?topic=323549.msg1703934#msg1703934
That's because anything you copy and then paste into this forum needs to have its size corrected.
Thanks for fixing it in your post.

No problem.

I don't know where you are copying it from, but for me nothing I copy and paste (links) have any size formatting in it.
It was copied directly from within this forum and pasted into the reply. I use Chrome.

My default is Firefox, if I right click on URL it gives the option to simply 'Copy Link' no formatting, or if I simply copy and paste.  Strange I don't know if Chrome has more than one option.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Multiple network protocol errors for different regularly used sites
« Reply #10 on: May 14, 2023, 02:18:00 AM »
No right click option used a simple highlight, ctrl c yo copy and a ctrl v to paste.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet