Author Topic: Browsers does not work after i bought Avast Ultimate  (Read 779 times)

0 Members and 1 Guest are viewing this topic.

Offline maf-tea

  • Newbie
  • *
  • Posts: 4
Browsers does not work after i bought Avast Ultimate
« on: July 05, 2023, 02:45:53 PM »
My computer is connected to the internet, i can use Discord online (i can download files and youtube works from Discord), or Steam.
But browsers - Chrome and Edge cannot connect to any site - whenever I try, I get a no connection error.
Disabling Avast antivirus fixed the browsers.

What do i do now?
 
Edit: now the browsers says -This site can’t provide a secure connection-

Edit2: ok so... i went to - settings > Protection > Core Shields > *scrolled down to*  Configure shield settings > *clicked on* Wep Shield
and disabled  -Enable HTTPS scanning-

Worked for some sites but the problem still here
« Last Edit: July 05, 2023, 09:46:32 PM by maf-tea »

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1538
Re: Browsers does not work after i bought Avast Ultimate
« Reply #1 on: July 05, 2023, 04:16:54 PM »
Just wondering if you are using the Avast Firewall and it is set to "Public" instead of "Private". Check and set to "Private".

Offline maf-tea

  • Newbie
  • *
  • Posts: 4
Re: Browsers does not work after i bought Avast Ultimate
« Reply #2 on: July 05, 2023, 04:40:36 PM »
Just wondering if you are using the Avast Firewall and it is set to "Public" instead of "Private". Check and set to "Private".

Where do i find this?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37526
  • Not a avast user
Re: Browsers does not work after i bought Avast Ultimate
« Reply #3 on: July 05, 2023, 05:58:22 PM »
Quote
Where do i find this?
Use search Word «firewall» at support site  https://support.avast.com/



Offline maf-tea

  • Newbie
  • *
  • Posts: 4
Re: Browsers does not work after i bought Avast Ultimate
« Reply #4 on: July 05, 2023, 06:21:16 PM »
Quote
Where do i find this?
Use search Word «firewall» at support site  https://support.avast.com/

Nothing is blocked and the network is set to  -I trust this network/private network-

Offline maf-tea

  • Newbie
  • *
  • Posts: 4
Re: Browsers does not work after i bought Avast Ultimate
« Reply #5 on: July 07, 2023, 06:13:28 PM »
Gentleman, i still need some assistance here