Author Topic: Versions 8 and lower no longer supported  (Read 75303 times)

0 Members and 1 Guest are viewing this topic.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11848
    • AVAST Software
Re: Versions 8 and lower no longer supported
« Reply #60 on: January 18, 2024, 03:10:51 PM »
Virus definitions for Avast version 5-11 are indeed not created anymore (they are not compiled, not signed, not released - they simply do not exist).
The techspot.com page only makes it appear they are, most likely because they are showing the release date of the 18+ definitions (i.e. of a program version that is current and supported). But the definitions you actually download from there for Avast 5-11 are old, they won't update anything.