Author Topic: Forum notifications don't work anymore  (Read 2552 times)

0 Members and 1 Guest are viewing this topic.

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Forum notifications don't work anymore
« on: November 14, 2023, 10:46:09 PM »
Hi,
I've just noticed that for (at least) 1 day, I'm no longer receiving the notifications I subscribed to in my profile.

Is this a problem just for me or for everyone?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #1 on: November 14, 2023, 11:03:26 PM »
I haven't noticed this (excuse the terrible pun), in relation to my Profile settings. 

Generally I just use the 'Show new replies to your posts.' at the top of the forum pages to display those topics I have posted in. 

I generally don't use the Notify button at the bottom of the topic I have posted in.  But I will try that and see if I get a notification when you reply.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #2 on: November 14, 2023, 11:35:40 PM »
30 minutes later, I still haven't received notification of your message and I'm still subscribed to the topic: there's an "unsubscribe" button.

it could also be that my address provider is blocking Avast WEBforum emails :-[

(nothing in my spam either)
« Last Edit: November 14, 2023, 11:37:24 PM by chris.. »

Offline Lano

  • Jr. Member
  • **
  • Posts: 65
Re: Forum notifications don't work anymore
« Reply #3 on: November 15, 2023, 12:56:32 AM »
It's been happening to me the last few months. Then, suddenly it starts working again, then stops. I think someone's tinkering with the servers, again. ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #4 on: November 15, 2023, 02:26:00 AM »
30 minutes later, I still haven't received notification of your message and I'm still subscribed to the topic: there's an "unsubscribe" button.

it could also be that my address provider is blocking Avast WEBforum emails :-[

(nothing in my spam either)

I didn't see any notification either, but the button at the bottom has an UNNOTIFY button, which I'm about to enable again.

Personally I don't really worry about this issue as I use the Show new replies to your posts. option at the top of the page.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #5 on: November 16, 2023, 10:08:02 PM »
30 minutes later, I still haven't received notification of your message and I'm still subscribed to the topic: there's an "unsubscribe" button.

it could also be that my address provider is blocking Avast WEBforum emails :-[

(nothing in my spam either)

I didn't see any notification either, but the button at the bottom has an UNNOTIFY button, which I'm about to enable again.

Personally I don't really worry about this issue as I use the Show new replies to your posts. option at the top of the page.
If (for now) you have an "unnotify" button, you should be notified... if you click on it, you should no longer be notified, no?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #6 on: November 16, 2023, 10:49:12 PM »
30 minutes later, I still haven't received notification of your message and I'm still subscribed to the topic: there's an "unsubscribe" button.

it could also be that my address provider is blocking Avast WEBforum emails :-[

(nothing in my spam either)

I didn't see any notification either, but the button at the bottom has an UNNOTIFY button, which I'm about to enable again.

Personally I don't really worry about this issue as I use the Show new replies to your posts. option at the top of the page.
If (for now) you have an "unnotify" button, you should be notified... if you click on it, you should no longer be notified, no?


I had it because I had checked the Notify button to see if I got a notifications.  I didn't, so I set it back to my default by clicking the UNNOTIFY button.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #7 on: November 17, 2023, 08:45:12 PM »
I just received this afternoon a notification sent on November 14 (3 days later  ::)),  so I'm more likely to think that my provider is filtering rather than an issue with the avast forum.

edit:All notifications (i think) have just been sent, including yesterday's here
« Last Edit: November 17, 2023, 10:26:17 PM by chris.. »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #8 on: November 17, 2023, 10:57:19 PM »
I just received this afternoon a notification sent on November 14 (3 days later  ::)),  so I'm more likely to think that my provider is filtering rather than an issue with the avast forum.

edit:All notifications (i think) have just been sent, including yesterday's here

Well I just got a Notification email, which is very unusual for me, given that I UnNotified previously.

So it looks like or could be a backlog is being cleared.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #9 on: April 17, 2024, 09:32:15 PM »
once again, the notifications that should have reached me 2 days ago ... have not. :-[

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #10 on: April 17, 2024, 09:46:08 PM »
I have just enabled Notify to new posts/replies again in this topic, lets see I get a notification if someone replies.

« Last Edit: April 17, 2024, 09:50:04 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lano

  • Jr. Member
  • **
  • Posts: 65
Re: Forum notifications don't work anymore
« Reply #11 on: April 18, 2024, 05:55:50 AM »
I got three emails today so it doesn't seem to be affecting me right now. :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #12 on: April 18, 2024, 09:54:57 AM »
I have just enabled Notify to new posts/replies again in this topic, lets see I get a notification if someone replies.


I got an email notification of Lano's post, so working for me also.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #13 on: April 18, 2024, 01:35:49 PM »
strange, no notification emails received, yours included

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89237
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #14 on: April 18, 2024, 04:48:03 PM »
strange, no notification emails received, yours included

Just got notification yours when I got back home.
I'm just wondering if there isn't something blocking it. As you suggested before "so I'm more likely to think that my provider is filtering rather than an issue with the avast forum."

I'm using bog standard ISP's POP3/SMTP email and MailWasher Pro and Thunderbird.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security