Author Topic: Forum notifications don't work anymore  (Read 2529 times)

0 Members and 1 Guest are viewing this topic.

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #15 on: April 18, 2024, 06:12:23 PM »
There's a good chance that it's my provider (free), which is notorious for blacklisting a little too easily.

I've just seen on my provider's forum that this is the case at the moment.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89213
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #16 on: April 18, 2024, 07:21:49 PM »
There's a good chance that it's my provider (free), which is notorious for blacklisting a little too easily.

I've just seen on my provider's forum that this is the case at the moment.

Hopefully you may get closer to a resolution.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #17 on: April 29, 2024, 01:30:48 AM »
hi,
1-I changed my main e-mail address for my avast account, which had the effect of changing the forum connection e-mail address and therefore also the address for notifications, it's now a gmail address ... which seems to rule out a problem with my e-mail provider

2-I changed my IP address and DNS

3-I deleted cache, cookies, .....

4-I removed all the topics/sections I had subscribed to before adding again.
(we can see from my screenshot that there's news in "Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier)", but 10 minutes later there's still no notification.  )

but I still don't receive notifications for the topics/sections I've subscribed to.

Couldn't a forum administrator tell me what's wrong?

I do receive e-mails from "xxxxxxx@avast.com" , but not from (only) "forumaster@avast.com".
« Last Edit: April 29, 2024, 01:55:59 AM by chris... »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89213
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #18 on: April 29, 2024, 02:49:45 AM »
Well I got the notification for your new post, I use an email from my ISPs domain and check my emails via MailWasher Pro (cull any chaff/spam) and download the remainder on Thunderbird.

So I'm only using SMTP mail and not webmail, don't know if that would make any difference though.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #19 on: April 29, 2024, 09:16:20 AM »
Small improvement

I did receive instant notification of your message according to "Current notifications for the topic". (this was not the case before the email address was changed)

On the other hand, I haven't received any "Current section notifications", even though there have been new messages since then.

I mainly use thunderbird (POP accounts) and I sometimes check webmail to see if messages aren't stuck in SPAM.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89213
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #20 on: April 29, 2024, 12:32:52 PM »
Sorry, I meant POP for receipt of emails. 

This works for this topic, the only one I have notifications set for and that is working for me.

When I connect to the forums the first link I use is the "Show new replies to your posts" otherwise I would get swamped by email notifications.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #21 on: April 29, 2024, 01:42:32 PM »
at 11 am, I'd gone back to my old main address (free.fr) to check if it wasn't one of my many other manipulations that had brought back the notifications for the topics I'd subscribed to, but I didn't receive the notification for your last message nor the one for the "corner". :-\

So "Free" seems to conciderer the forum as SPAM (blacklisted even before sending it to my inbox).

So I've just put my "gmail" address back on main, hoping that it won't affect the use of the "premium" programme on my computers and for my subscription to it.


There's still the problem of notifications about what's happening on a section not being sent to me, whatever the address.

This is especially important for the "French" section where I like to be notified when there's a new topic open and I'm not on the forum to look.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89213
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #22 on: April 29, 2024, 03:32:53 PM »
Are you not able to give the Avast Email domain/address a not spam categorisation at free.fr
If you can login to your email account using webmail rather than POP.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2974
Re: Forum notifications don't work anymore
« Reply #23 on: April 29, 2024, 04:34:44 PM »
The problem is that the notification messages don't even appear in the "SPAM" of my mailbox, even with the webmail(s) (zimbra and Free).

I have tried to create a spam filter for avast on the domain's webmail, but it has no effect.


Free's policy is to filter mail "at the root" from addresses that send too many messages or that send to orphaned addresses, and at user level we have no control over this. :-[

With my gmail address I can already be notified of topics for which I'm subscribed, I'll see what happens for notification of topics to which I've replied but to which I'm not subscribed.


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89213
  • No support PMs thanks
Re: Forum notifications don't work anymore
« Reply #24 on: April 29, 2024, 06:08:46 PM »
Quote from: chris...
I'll see what happens for notification of topics to which I've replied but to which I'm not subscribed.

That is a real pain in the backside when the user has no control over their email.  I guess free.fr doesn't really mean free to control the service.

I'm sure it allows the user to block email addresses that they consider spam/scam emails ?
If so it makes zero sense to block at root and not allow users to submit exceptions, crazy.

I would imagine subscribed=notified, as in the headers at the top of a sub-forum, e.g. French (see attached)  ?
EDIT: If that is the case I would imaging that could generate a lot of notify emails and possibly lead to the problem of too many emails and getting blocked by free.fr
« Last Edit: April 29, 2024, 06:11:18 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security