Author Topic: Addons dont work...  (Read 781 times)

0 Members and 1 Guest are viewing this topic.

Offline Jan235

  • Newbie
  • *
  • Posts: 2
Addons dont work...
« on: November 24, 2023, 03:23:50 PM »
All i get is a grey'd button and yes i have try'd https://chrome.google.com/webstore/category/extensions and it doesn't work.

This is kinda off putting when i already i'm paying customer Premium AV and the browser has this major bug. Not ok.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48614
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Addons dont work...
« Reply #1 on: November 25, 2023, 08:03:10 PM »
All i get is a grey'd button and yes i have try'd https://chrome.google.com/webstore/category/extensions and it doesn't work.

This is kinda off putting when i already i'm paying customer Premium AV and the browser has this major bug. Not ok.
Since you don't mention which add-on(s) you're having a problem with it's impossible to offer any help.



Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Sandu-RM

  • Avast team
  • Full Member
  • *
  • Posts: 113
  • Taking care of the Secure Browser releases
Re: Addons dont work...
« Reply #2 on: November 27, 2023, 09:45:07 AM »
All i get is a grey'd button and yes i have try'd https://chrome.google.com/webstore/category/extensions and it doesn't work.

This is kinda off putting when i already i'm paying customer Premium AV and the browser has this major bug. Not ok.

Hello,

please check your browser for an update here: secure://settings/help. It should return you the updated version, that includes a fix for the issue.

We are sorry for any inconveniences caused.

Sandu