Author Topic: internet problem  (Read 2829 times)

0 Members and 1 Guest are viewing this topic.

Offline dov7

  • Newbie
  • *
  • Posts: 9
internet problem
« on: December 23, 2023, 07:49:01 AM »
I bought the software Avast SecureLine VPN (Multi-device)
This was a mistake because as soon as you run the software the internet disconnects
I already wrote a message here before and no one helped me.
I will delete the software I have and was hoping to get a proportional part of the payment back.
I understood that it is not possible and it's a shame. I have other avast programs that work well and it's a shame
that avast behaves like this.

Offline thomas300

  • Newbie
  • *
  • Posts: 2
Re: internet problem
« Reply #1 on: December 27, 2023, 04:38:02 PM »
I bought Avast One and could not get connection with Avast Secureline VPN Wireguard when checking the connection ( let curser hover over connection icon).
I uninstalled Avast One and bought free trial of SecureLine stand alone to test only VPN service - looks different than in Avast One.
When hovering cursor over connection icon, showed the ethernet connection (Internet Access)and VPN connection (no Internet Access).
I use cmd to run ipconfig /all and took note of preferred ID for the VPN service.
Went to Adapter Settings in Network and Sharing Center selected Avast SecureLine Wireguard Adapter - Internet Protocol Version 4(TCP/IPv4 - properties - "Use the following IP address" was blank.
I filled in the IP address listed as preferred from ipconfig and Subnet Mask 255.255.255.255 leaving default gateway blank. The Preferred DNS server was filled by VPN Wireguard .  I hit OK
I had a few VirtualBox Host-Only Network Adapters that I disabled. Wi-Fi is not connected Bluetooth Network Connection is not connected.

The Internet Connection started working for both Ethernet and SecureLine last night and again today

Still working Jan. 10th

Would like a reply if this method actually works for others - Avast help didn't have a clue and never replied after a lengthy phone call.

I recently was testing the speed of my internet then with Secureline and the speed with VPN was only a tenth of Spectrum (32Mbps vs 372Mbps. I tried different settings until Secureline wouldn't work at all.

I finally logged into my account with Avast and downloaded Secureline again and installed over the existing copy and the speed increased to 300Mbps.
« Last Edit: January 23, 2024, 01:13:31 AM by thomas300 »