Author Topic: incorrect online status  (Read 2706 times)

0 Members and 1 Guest are viewing this topic.

Offline Infratech Solutions

  • Avast Reseller
  • Super Poster
  • *
  • Posts: 2397
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: incorrect online status
« Reply #15 on: January 24, 2024, 12:34:39 PM »
Sorry @tomsc and forum members. I have mixed diferent problems.  :o

Support packages are from devices that show a status of "installing" not the problem about "Last seen".
« Last Edit: January 24, 2024, 12:37:41 PM by Infratech Solutions »

Offline tomsc

  • Avast team
  • Full Member
  • *
  • Posts: 147
Re: incorrect online status
« Reply #16 on: January 31, 2024, 07:45:13 AM »
Thank you. Regarding devices stuck in "installing" state. It should be fixed with most devices now. Regarding the "last seen" issue - there are DNS resolution errors in nos.log, can you see in your local network if all DNS requests coming from clients are resolved correctly?

Offline Infratech Solutions

  • Avast Reseller
  • Super Poster
  • *
  • Posts: 2397
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: incorrect online status
« Reply #17 on: February 01, 2024, 10:44:27 AM »
I still have several customers with devices with status "Installing..." and "No services".

Offline Tom610

  • Full Member
  • ***
  • Posts: 126
Re: incorrect online status
« Reply #18 on: March 02, 2024, 11:54:35 AM »
Update: This issue still persists. Had it a week ago with one of my kids Laptops, it then dissapeard. I'm still on it, found a new devices from which I will collect new support file next week.