Author Topic: Disable auto-update on old version for pre-Catalina OS  (Read 731 times)

0 Members and 1 Guest are viewing this topic.

Offline TrishaM

  • Newbie
  • *
  • Posts: 1
Disable auto-update on old version for pre-Catalina OS
« on: February 22, 2024, 07:27:50 PM »
I have an MBP that is still on OS X 10.14.6 (Mojave) that for several reasons cannot be updated to a newer OS, so I was prompted to download an older version of the Avast Secure Browser that is compatible with my current OS.

It installs and works great, but it auto-updates to the current version that is NOT compatible, so I have to completely uninstall and reinstall it with every use.

Is there some way to disable the auto-update feature of this older version of the browser?  It makes no sense to offer a compatible version, then to immediately render it incompatible so that if I close it, I can't use it again.

And for all those itching to chime in with something as unhelpful as "why don't you update your OS", I can assure you that it's not possible at this time.