Author Topic: Avast triggering Schannel Error in Event Log every 5 minutes  (Read 317 times)

0 Members and 1 Guest are viewing this topic.

Offline alexpoucher

  • Newbie
  • *
  • Posts: 1
Avast triggering Schannel Error in Event Log every 5 minutes
« on: March 03, 2024, 07:48:17 PM »
Event log is filling up with this error:



A cert issued by Avast to my computer is having problems validating when requested to do so from what I can gather?

I went to run and typed mmc and from there I went to file > add Snap ins > Certificates

I searched for all certs containing *Avast & found 2 certs that are not trusted, after checking them all. I believe these 2 certs are the problem? I think they need to be trusted to be able to be validated? It says to enable trust install this cert in the Trusted Root Cert Auth store but I am not sure how to do that or if this is even the solution to the problem.



Also I clicked details on each of the certs and grabbed the thumbprint from each cert and went into Powershell and ran a couple commands to try and get a little more info about the certs:

Code: [Select]
Get-ChildItem -path 'Cert:\*c728185454c3b195c1ca9ee24dc42b2f77bc661b' -Recurse | Format-List
Code: [Select]
Get-ChildItem -path 'Cert:\*c0e5b94c5e80ebdb3ed2c6eff5fddb04e773e191' -Recurse | Format-List


I don't really know if I am on the right track or not on how to fix that error, I don't know what I'm doing, please help. ty.  :)





« Last Edit: March 03, 2024, 07:54:00 PM by alexpoucher »