Author Topic: Hello worm detected in another AV program  (Read 4397 times)

0 Members and 1 Guest are viewing this topic.

Offline offpol

  • Newbie
  • *
  • Posts: 11
Hello worm detected in another AV program
« on: March 13, 2004, 06:11:08 PM »
hello,
sorry if my english langage is bad
I have send this by mail, but no reponse at this day.
i'm french user of avast (i use italian language) an i test today an other anti-virus on demande program.
It is a Trend micro system program, an avast detect a virus when i run this programme!

partial view of log :

"Rapporto avast!
* Questo file è generato automaticamente
*
* Operazione 'Protezione residente' usata
* Avviato a giovedì 4 marzo 2004 15.05.23
* VPS: 0403-0, 03/03/2004
*
G:\SECURITE\TREND\SYSCLEAN.EXE [L] VBS:Redlof (0)
File spostato con successo nel cestino..."

This file is in the sysclean.com program.
Locate here : http://fr.trendmicro-europe.com/file_downloads/common/tsc/sysclean.com
What do you think about this ?

No another anti-virus program, detect this.

Thank


Offline offpol

  • Newbie
  • *
  • Posts: 11
Re:Hello worm detected in another AV program
« Reply #1 on: March 15, 2004, 03:32:05 PM »
Nothing to answer ?
I test this program whith the lastest VPS 0403-9 14/03/04 and this warning is always here.
Why this, and why not all another antivirus softwar detect this ?

Offline Summoner Yuna

  • Full Member
  • ***
  • Posts: 181
  • High Summoner Yuna
Re:Hello worm detected in another AV program
« Reply #2 on: March 15, 2004, 03:39:00 PM »
You must disable the onaccess scanner of avast to use an online scanner. I think avast is seeing trends virus deffinitions. however I cant read itilian so i really cant tell  :-[
Intel Pentium III 700 mhz desktop
384 MB of RAM
Windows XP
And a apple iBook G3 633 Mhz / upgraded to Mac OS 10.3.9 / 384 MB of RAM

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:Hello worm detected in another AV program
« Reply #3 on: March 15, 2004, 03:42:48 PM »
hmm I can't seem to reproduce this on my dell. as Yuna said Do you have the on access scanner enabled (standard shield) ?
"People who are really serious about software should make their own hardware." - Alan Kay