Author Topic: AntiTrack not working properly for some websites  (Read 1106 times)

0 Members and 1 Guest are viewing this topic.

Offline Catalin5

  • Newbie
  • *
  • Posts: 1
AntiTrack not working properly for some websites
« on: April 27, 2024, 01:19:57 PM »

This is more like a reporting bug.
Didn't start using it for too long, but noticed problems when accessing  (using Chrome)

  - when clicking on the Extension in browser, nothing happens. On other sites it displays a window with change fingerprint and all. Also, doesn't show any kind of number on it (like it does on other websites)
  - second problem (worse), it kind of affects the site functionality:
        - always considering like I am logout when I refresh the page
        - could not display the easy box in my favorite (or selecting a new location)

Tried and added it in AntiTrack app at exceptions, but would have been expected to be able to add it from the extension it self (I consider myself with some knowledge and found it fast, but can't say the same for others).
Note: the second strange behavior didn't happen again after removing it from exception, but the button still doesn't work.

« Last Edit: April 27, 2024, 02:44:32 PM by Catalin5 »