Author Topic: Strange characters in my Registry / 3 entries  (Read 597 times)

0 Members and 1 Guest are viewing this topic.

Offline sludge7051-x

  • sludge7051-x
  • Jr. Member
  • **
  • Posts: 88
Strange characters in my Registry / 3 entries
« on: June 12, 2024, 03:47:29 PM »
Strange characters in my Registry / 3 entries

Neither Avast Free nor Malwarebytes Free finds anything.  Can I delete these?  Should I delete these?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37642
  • F-Secure user
Re: Strange characters in my Registry / 3 entries
« Reply #1 on: June 12, 2024, 04:14:28 PM »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Strange characters in my Registry / 3 entries
« Reply #2 on: June 12, 2024, 06:43:33 PM »
Maybe related?  https://forum.avast.com/index.php?topic=323896.0


I totally believe it is related as there are a few other topics, where there have been foreign characters in the Avast UI - if that is the case I believe they would also see these characters in the Registry if you happened to look.

Seeing that image, in this case it appears to be limited to the AOS Browser extension if they have it installed.
If they copied the foreign characters and ran it through a language translator it may clarify what it is.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline sludge7051-x

  • sludge7051-x
  • Jr. Member
  • **
  • Posts: 88
Strange characters in my Registry / 3 entries
« Reply #3 on: June 15, 2024, 09:03:15 PM »
Google Translate on the characters give me no clues.

Yes, looks like it's Avast Online Security (AOS), an extension that is no longer installed in either my Firefox or Edge.

It looks like there is no need to remove the entries, but you can if you want.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Strange characters in my Registry / 3 entries
« Reply #4 on: June 15, 2024, 11:27:27 PM »
Might have been handy to have posted the translated text.

Don't know why the AOS add-on installed in your browser/s when removed didn't clear these entries for the AOS add-on.

Did you had the Avast Secure Browser installed, just wondering if that may be related (but I would have thought unlikely).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline sludge7051-x

  • sludge7051-x
  • Jr. Member
  • **
  • Posts: 88
Re: Strange characters in my Registry / 3 entries
« Reply #5 on: June 16, 2024, 01:18:48 AM »
I'm pretty sure I did not install the Avast Secure Browser.

If it did get installed when I did not want it, I don't recall un-installing it.

Here's what Google Translate comes up with:

ᜀ梑ƶ
Chinese (Simplified) . . . ᜀ dí ƶ

卐衁Ɋ
Chinese (Simplified) . . . Wàn huāng Ɋ

楠쟘Ǻ
Japanese . . . Kusunoki jyam Ǻ

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Strange characters in my Registry / 3 entries
« Reply #6 on: June 16, 2024, 02:16:43 AM »
If you did I think you would have definitely noticed, as it would almost certainly taken over as the default browser and not Firefox in your first image.

I have an inline translating app in, Firefox, IM Translator, but it doesn't do very well on these.  It even thinks the second one is Welsh.
Some are coming up as Uni Code. 
It does however have a vocalisation function, but that is in the original language.

It's certainly a weird mystery.

« Last Edit: June 16, 2024, 02:19:25 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline sludge7051-x

  • sludge7051-x
  • Jr. Member
  • **
  • Posts: 88
Re: Strange characters in my Registry / 3 entries
« Reply #7 on: June 16, 2024, 02:42:22 AM »
Yes!  Why would these characters be used in the Registry?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Strange characters in my Registry / 3 entries
« Reply #8 on: June 16, 2024, 12:33:36 PM »
Unfortunately as an Avast user I have no idea, other than it has happened to some others as there are some other topics (which seem related).

For the most part this seemed to be after a program update, as in that other old topic.

You could also try submitting a debug log as outlined in the old topic.

<snip quotes>
Hi Ghaindar, in case the issue still persists, could you please enable debug logs, induce the problem and then send us the support package. https://support.avast.com/en-us/article/Submit-support-file/#pc Please share then the support package ID. Thank you very much.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security