Author Topic: Avast Secure Browser issue  (Read 531 times)

0 Members and 1 Guest are viewing this topic.

Offline Vincent76

  • Newbie
  • *
  • Posts: 3
Avast Secure Browser issue
« on: June 20, 2024, 09:44:01 AM »
I keep getting this error(ist screenshot) whenever I check for browser updates and when I go in to try to repair it I get this(2nd screenshot).

Offline Pavel Rujzl

  • Avast team
  • Jr. Member
  • *
  • Posts: 33
Re: Avast Secure Browser issue
« Reply #1 on: June 24, 2024, 02:36:21 PM »
Hey Vincent76,

sorry to hear you are experiencing issues with Avast software. However this error message is probably not related to the browser itself but rather to a system issue.
Can you please try to follow the steps by 'Limitless Technology' in the following thread https://learn.microsoft.com/en-us/answers/questions/1022056/error-0x80070005 and let us know it worked?

Thx a lot.

Pavel @ Gen

Offline Vincent76

  • Newbie
  • *
  • Posts: 3
Re: Avast Secure Browser issue
« Reply #2 on: June 24, 2024, 05:24:07 PM »
I attempted the first two and they did not work....however I did notice something when doing the 2nd method(screenshot)....there should not be 2 of them in there....am I correct?

Offline Pavel Rujzl

  • Avast team
  • Jr. Member
  • *
  • Posts: 33
Re: Avast Secure Browser issue
« Reply #3 on: July 03, 2024, 12:30:14 PM »
Hi Vincent76,

the two are not an issue, however I am wondering why those are disabled. Did you disable them yourself? Please which way are you attempting to repair the browser?

Offline Vincent76

  • Newbie
  • *
  • Posts: 3
Re: Avast Secure Browser issue
« Reply #4 on: July 03, 2024, 01:48:23 PM »
I did not disable them myself....they were like that when I went in there. was trying to repair it through repair option on uninstall but that did not work so I went and MANUALLY cleaned out the folders for browser(leaving the folder empty to load update onto it) and update worked.