Author Topic: Avast Premium Security uninstall issue.  (Read 411 times)

0 Members and 1 Guest are viewing this topic.

Offline pjalomo1227

  • Newbie
  • *
  • Posts: 4
Avast Premium Security uninstall issue.
« on: June 21, 2024, 08:15:24 AM »
I installed the trial version of this software. A few days before the trial ended I uninstalled it using the recommended clear program in safe mode. Now I have no internet connection and I'm not happy about it. I've checked recommended settings and tried various methods of fixing the issue. I manged to get it working using a restore point but once I uninstalled it in safe mode I'm right back to where I started. You're help would be appreciated.

Pete

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re: Avast Premium Security uninstall issue.
« Reply #1 on: June 21, 2024, 10:40:13 AM »
What if you uninstall it in a regular way, i.e. from Control Panel without safe mode or special tools?

Offline pjalomo1227

  • Newbie
  • *
  • Posts: 4
Re: Avast Premium Security uninstall issue.
« Reply #2 on: June 21, 2024, 07:47:02 PM »
thanks for the response. i'll give it try and hope for the best. it's just a drag uninstalling to have it break my connection then having to restore from a previous point to be stuck with this infernal product still installed. my restore points only go so far back. i'll let you know what happens. thanks again.

Offline pjalomo1227

  • Newbie
  • *
  • Posts: 4
Re: Avast Premium Security uninstall issue.
« Reply #3 on: June 21, 2024, 08:58:35 PM »
update: unfortunately that didn't work either. it simply breaks everything. I have nothing against the product but I should have learned my lesson from back in the day. I should have stuck with bitdefender. this is just ridiculous, the thought of having to do a fresh install really irks the hell out of me. thanks avast. any other ideas, suggestions would be appreciated.

Offline tmod700

  • Jr. Member
  • **
  • Posts: 39
Re: Avast Premium Security uninstall issue.
« Reply #4 on: June 21, 2024, 10:24:40 PM »
update: unfortunately that didn't work either. it simply breaks everything. I have nothing against the product but I should have learned my lesson from back in the day. I should have stuck with bitdefender. this is just ridiculous, the thought of having to do a fresh install really irks the hell out of me. thanks avast. any other ideas, suggestions would be appreciated.
Ran into the same issue once while trying to get my issue figured out and below is the procedure I used and after reboot it worked fine.
No idea why the issue that one time but I am not a fan of the Avast removal program.

https://www.lifewire.com/how-to-reset-network-settings-in-windows-10-4684679#:~:text=Go%20to%20Start%20menu%20%3E%20Settings%2C%20then%20select%20Network%20and%20Internet,the%20Network%20Reset%20information%20message.

Offline pjalomo1227

  • Newbie
  • *
  • Posts: 4
Re: Avast Premium Security uninstall issue.
« Reply #5 on: June 22, 2024, 02:27:57 AM »
Thanks for the reply. I'm just going to do a complete wipe and install. It may be that the program allowed something to infect the OS. I did manage to get it back online but there are too many things not working right even after restoring to a previous time. ICS, defender firewall, base filtering engine and a few others are not working. I can't stop or start them so there must be something somewhere that rescue disc's can't find. I'll keep digging for a bit but starting anew may be the only option.