Author Topic: Secure site log ins, such as banks.....settings?  (Read 2371 times)

0 Members and 1 Guest are viewing this topic.

Offline Darth AkSarBen

  • Jr. Member
  • **
  • Posts: 58
    • Vern's Didgeridoo Site!
Secure site log ins, such as banks.....settings?
« on: January 30, 2008, 03:21:24 AM »
I went to my online banking and tired to log in.  Got to one section, twice telling me that my security was such that I was not able to log in.  So I first disabled script blocking and tried again and same message.  next I also disabled Web Shield and then I was able to log in.  Is there a setting or way I can "allow" Avast! to let me log in on certain sites?
Cheers!

Vern
"I started out in life with nothing, and I've managed to keep most of it!"
http://vernsdidj.com  (Didgeridoo info, Bio plus other stuff)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84921
  • No support PMs thanks
Re: Secure site log ins, such as banks.....settings?
« Reply #1 on: January 30, 2008, 04:15:57 PM »
What is your firewall ?

It could have some privacy function that is conflicting with the web shield proxy (such as Zone Alarm Pro). I have no problems logging on to my bank with the web shield on and in many cases the web shield won't be monitoring it as it is an https (secure) web page.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Darth AkSarBen

  • Jr. Member
  • **
  • Posts: 58
    • Vern's Didgeridoo Site!
Re: Secure site log ins, such as banks.....settings?
« Reply #2 on: January 30, 2008, 05:13:01 PM »
Windows firewall.  And we have a router.  However never before with both Windows firewall and router have I encountered problems.
Cheers!

Vern
"I started out in life with nothing, and I've managed to keep most of it!"
http://vernsdidj.com  (Didgeridoo info, Bio plus other stuff)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84921
  • No support PMs thanks
Re: Secure site log ins, such as banks.....settings?
« Reply #3 on: January 30, 2008, 06:16:15 PM »
If you have not had any problem before (I assume you also had avast) then you should still be able to connect as the windows firewall (XP has no outbound protection) (Vista has outbound protection disabled by default) shouldn't have any impact. Which OS are you using ?

Are you getting any errors displayed, if so what ?

What other security software do you have installed ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Darth AkSarBen

  • Jr. Member
  • **
  • Posts: 58
    • Vern's Didgeridoo Site!
Re: Secure site log ins, such as banks.....settings?
« Reply #4 on: January 30, 2008, 07:09:37 PM »
Regarding the not having problems before, I was using AVG for my anti virus.  The message was after removing (uninstalling AVG) and installing Avast Pro.

Other security software is Win Patrol from BillP Studios.

UPDATE:  I tried going into my online banking just now to "print screen" and post the message I got.  However, I had no problem logging in.  All provider services of Avast! 4.7, including web shield and script blocker were enabled.  So now I'm at a loss as to what it was (message) that made the log in difficult.  Let's just say it appears now that Avast! is not involved, and it may have been an issue on their server.    I.E.  Avast! running fully enabled I was able to log into  online banking with no glitches.  Only thing I did was in the firewall I disabled a  thing in there with this notation:  @xpsp3res.dll.-2000  Which appears to originate from  C:\Windows\Network Diagnostics\xpnetdiag.exe   that is the only change sine then and now.
Cheers!

Vern
"I started out in life with nothing, and I've managed to keep most of it!"
http://vernsdidj.com  (Didgeridoo info, Bio plus other stuff)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84921
  • No support PMs thanks
Re: Secure site log ins, such as banks.....settings?
« Reply #5 on: January 30, 2008, 08:47:49 PM »
Thanks for the update it does look like something outside of avast's control (as it doesn't block but scans), though what that might be is the 64,000 dollar question.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security