Author Topic: Automatically Update didn't work February Saturday 9th and Sunday 10th , 2008  (Read 2290 times)

0 Members and 1 Guest are viewing this topic.

MiguelAngelXP

  • Guest
Hi everyone :

As the title says Avast! didn't performed automatically the daily update as usual after I connected to Internet with my dial-up connection. Instead of that I had to perform a manual update, it worked fine. But the automatically mode didn't work. I miss the sexy Spaniard accent (Spanish version) voice of the woman that informs me about the update  :(

By the way I'm eagerly waiting for the next release, I indeed like the antivirus

May your servers got slow  ???. Just guessing... ???

Thanks in advance
MiguelAngelXP

CharleyO

  • Guest
***

Please check this setting ...

Right click the "a" ball in the tray > click on "Program Settings" > in the opening window, click on "Update[Connections] in the left pane > make sure the first box is check marked on the right side and if it is not, click the first box to check it > click on OK.

Does this help your problem?


***

MiguelAngelXP

  • Guest
***

Please check this setting ...

Right click the "a" ball in the tray > click on "Program Settings" > in the opening window, click on "Update[Connections] in the left pane > make sure the first box is check marked on the right side and if it is not, click the first box to check it > click on OK.

Does this help your problem?


***

Hi Charley :

To try to solve the issue, I uninstalled and reinstalled the connection , the I tried to update automatically and all seems to point at the fact that my dial-up connection was slow this weekend, ahhh and the settings are customized to a dial-up Connection, its already check marked the option "I connect to Internet using a modem (dial-up connection) roughly translated from the Spanish Version, so for my case its working good. I indeed had to update the databases manually. I appreciate your post. So if you are one of the moderators you can simply delete my topic, if the problem continues I'll post a new topic. But as far I can see is my connection.

Thanks
MiguelAngelXP

MiguelAngelXP

  • Guest
To any moderator

SOLVED Today 11th , Avast! performed an automatic update. So this issue is resolved, and this topic may be deleted

Thanks in advance  :)
Regards
MiguelAngelXP  ;D