Author Topic: Internet connection problem  (Read 17600 times)

0 Members and 1 Guest are viewing this topic.

Offline Tenbear

  • Newbie
  • *
  • Posts: 3
Internet connection problem
« on: March 17, 2004, 12:59:33 PM »
The first time I attempt to connect to the internet after booting up, the computer cannot find the server. Subsequedt attempts are successful. I must have something set wrong. I have been using CAI Etrust Antivirus with no problems. Any ideas?
IE says "Cannot find server or DNS error, Internet Explorer"
Mail Washer says "The computer currently has no connection to the internet and Mail Washer is unable to create one."
933 Mhx P3, Win ME, IE6, Pegasus.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Internet connection problem
« Reply #1 on: March 17, 2004, 01:14:37 PM »
Maybe you have a firewall issue...
The message is typical of MailWasher: you are opening the program 'before' a connection was established and you check to download messages at startup.
Wait a litte to start MailWasher.

If you want to delay the avast update some seconds after the connection were established, try to see here: http://forum.avast.com/index.php?board=2;action=display;threadid=1647

Do you use a proxy filter?
The best things in life are free.

Offline Tenbear

  • Newbie
  • *
  • Posts: 3
Re:Internet connection problem
« Reply #2 on: March 18, 2004, 03:42:44 AM »
Thanks for your help.

I disabled my Zone Alarm and the problem went away. It will probably take me some time to fix the problem, I have to understand your post in the link you gave me. I am not an expert. I guess I do not have a Proxy filter since I don't know what it is.

I'll post a note when I get things figured out.

Thanks again.

Offline redd

  • Newbie
  • *
  • Posts: 3
  • Win XP Pro
Re:Internet connection problem
« Reply #3 on: March 18, 2004, 06:36:41 AM »
Your best firewall is a Router, not software.
Geronimo

Offline shgoh

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 977
Re:Internet connection problem
« Reply #4 on: March 18, 2004, 07:22:18 AM »
Your best firewall is a Router, not software.

why not use both??... ;D ;D ;D
lIfE iS sAd...yOu NeVeR kNoW wHaT yOu GoNnA gEt... :'(

Offline Tenbear

  • Newbie
  • *
  • Posts: 3
Re:Internet connection problem
« Reply #5 on: March 18, 2004, 01:50:12 PM »
In the [InetWD] section I found "AlwaysConnected Seconds". I don't have DSL, only a slow 28.8 dial-up (28.8 because of the phone line). I added the line "AlwaysConnectedWaitSeconds=60" anyway but it had no effect. Is there a similar command for "NotAlwaysConnected"?

Your Avast4.ini post is a gold mine of info. Thanks a lot.

I agree a router and software firewalls should be used and when/if I get DSL I will do that.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Internet connection problem
« Reply #6 on: March 18, 2004, 03:25:52 PM »
I disabled my Zone Alarm and the problem went away.

Never mind about the link.
I told you that it was a firewall trouble... Better than disabling it you may try to configurate it well. I recommend you uninstall it, boot and install again a 'fresh' installation.
When a program ask for permition to connect the Internet, you can choose 'Yes' and click the 'remember' option... But, generally, if a program asks for 'server rights' do not allow it. You don't use a proxy filter (which is the only one who needs server rights).

If you need more help, we'll be here.

The best things in life are free.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:Internet connection problem
« Reply #7 on: March 19, 2004, 03:06:38 AM »
oh yes it is so important to have a software firewall installed also. a router will only stop incoming attacks, not outbound ones as a software firewall will.

Having both is the best absolute recourse.......
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2