Author Topic: avast does not find mail viruses  (Read 10354 times)

0 Members and 1 Guest are viewing this topic.

Offline shgoh

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 977
Re:avast does not find mail viruses
« Reply #15 on: March 18, 2004, 02:43:54 PM »
pls be patient...you are just encountering a problem too minor to give up on avast... :)

by the way...i'm no expert...but maybe you can try to reinstall avast like what you suggested...i think it's better to do a clean uninstall 1st...

or you can wait more expertise advices from our gurus... ;)
lIfE iS sAd...yOu NeVeR kNoW wHaT yOu GoNnA gEt... :'(

Offline aveitan

  • Newbie
  • *
  • Posts: 14
Re:avast does not find mail viruses
« Reply #16 on: March 18, 2004, 02:57:13 PM »
A note to Thecnical (reply #11):
I've followed your sugestions before and more then once, but still without results!!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re:avast does not find mail viruses
« Reply #17 on: March 18, 2004, 06:47:15 PM »
A note to Thecnical (reply #11):
I've followed your sugestions before and more then once, but still without results!!!


I tryed but I can't understand what is going on right now with your system...
Could you please write the specific trouble that we need to solve?
Would you be so kind to do it... Read all over again... I'm without so much time... sorry  8)
The best things in life are free.

Offline aveitan

  • Newbie
  • *
  • Posts: 14
Re:avast does not find mail viruses
« Reply #18 on: March 18, 2004, 07:06:46 PM »
Technical, the problem is simple but severe: avast is defined correctly to scan and clean incoming and outgoing mail but does not do the job!!! All tests, repair procedure results with no change. The problem started after some period that the mail cleaning worked perfectly and without any change of mine (not in avast nor in the pc) avast stopped to do the mail cleaning job.  :'( :'( :'(

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:avast does not find mail viruses
« Reply #19 on: March 19, 2004, 03:00:48 AM »
I ask again, are you trying to send yourself emails for test that allready have been cleared out.  ?? More information would be much appreciated here, the lack of info is a strain on the mind.
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re:avast does not find mail viruses
« Reply #20 on: March 19, 2004, 04:12:36 AM »
Technical, the problem is simple but severe: avast is defined correctly to scan and clean incoming and outgoing mail but does not do the job!!! All tests, repair procedure results with no change. The problem started after some period that the mail cleaning worked perfectly and without any change of mine (not in avast nor in the pc) avast stopped to do the mail cleaning job.  :'( :'( :'(

I will ignore your previous answers and, besides what asks datagg (which is correct), I need to know:

What do you mean with cleaning the mail?
avast! can automatically scan the messages. If you have the Pro version you will be able to choose the automatic actions that will take place if a virus were found. In Home version, however, it's only posible to set the 'Silent mode' and choose the 'No' answer as default. This will send the email file attach to Chest and no more.

If I remember correct when translating the help files, there is a way to by pass the scanning... but you have to change avast4.ini file. I'm not sure... but read this: Item PassThrough specifies the behavior of the Mail scanner in situations when the message cannot be tested. If the value of this item is set to 1, the Mail scanner lets the messages pass through without testing. If the value is set to 0, the Mail scanner will not let any messages pass through until the resident task is running. Therefore, e-mails can only pass through when the resident task is running or paused. In all other cases, the Mail scanner will not allow the mail program to connect to a mail server, so you may encounter error messages from your e-mail program..

What is the port that your email client is using?
And avast, did you set an specific one or just the default?
Did you change anything in avast4.ini file? (I know you already said that you do nothing... but I'm trying to help)  ;)
The best things in life are free.

Offline aveitan

  • Newbie
  • *
  • Posts: 14
Re:avast does not find mail viruses
« Reply #21 on: March 19, 2004, 09:42:34 AM »
Quote
What do you mean with cleaning the mail?
I'm sorry, I mean detecting (without removing).

Quote
If the value is set to 0, the Mail scanner will not let any messages pass through
This was checked before and was find to be correct, i.e. the value is set to 0.

Quote
What is the port that your email client is using?
And avast, did you set an specific one or just the default?
I just used the default port and never changed it. The only change that I've done with avast is raising the detection sensitivity to high for all the providers, but this was done much before the problem started.
By the way, I'm using XP default firewall since the begining!

Quote
Did you change anything in avast4.ini file?
I repeat, I never interfered or changed anything in the ini file.
Since I also didn't installed or changed any definition in my pc many days before the problem arose, could it be that latest windows automatic updates could have cause such problem?
I want to remind you that I've checked the mail provider detection with eicar.com attached to mail posted to myself and avast didn't detect it. it doesn't detect many junk infected mail which I continue to receive by tons.
Do you think that I should reinstall avast?
Thanks again for your efforts to help me.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re:avast does not find mail viruses
« Reply #22 on: March 19, 2004, 02:54:17 PM »
Yes, please...
1. Run Mail Protection Wizard and unprotect all your email accounts.
2. Donwload the setup.exe file
3. Uninstall and boot
4. Install and boot...

Maybe we can solve something 'strange' in your system  :-*
The best things in life are free.

Offline aveitan

  • Newbie
  • *
  • Posts: 14
Re:avast does not find mail viruses
« Reply #23 on: March 19, 2004, 04:03:00 PM »
Quote
1. Run Mail Protection Wizard and unprotect all your email accounts.
2. Donwload the setup.exe file
3. Uninstall and boot
4. Install and boot...
:) :) :) Hi Technical!
I've followed your a.m. instructions and it seems that now the mail protection returned to be operative again.
I have the feeling that the problem involved a mysterious change of avast server address (127.0.0.1) which caused the mail detection problems. I missed to check this important figure before.
Many many thanks for your help and directions and have a very nice weekend.
 :) :) :)