Author Topic: E-mail hung up  (Read 8481 times)

0 Members and 1 Guest are viewing this topic.

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
E-mail hung up
« on: March 17, 2004, 05:37:39 PM »
Don't know where to start. My outgoing mail won't go or either takes a long time. Now this morning my in coming mail is hung up and runs and run and keeps running, I hate to brother you on this, but i don't know where to trun. nattyj :(

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:E-mail hung up
« Reply #1 on: March 17, 2004, 06:10:37 PM »
Search this forum for simulair problems. It may already have been answered.

Also look at the faw page http://www.avast.com/i_kat_318.html

S.Z.Craftec

  • Guest
Re:E-mail hung up
« Reply #2 on: March 17, 2004, 06:15:50 PM »
This is copy/paste of one of my latest posts on this topic:


Try to set all those inbound and outbound data and account name and passowrd as it was before you installed avast! (your mail provider information). Click APPLY and OK, and close Outlook Express...

Go into your avast! directory and manually start ashPOPwz.exe file.
Click NEXT and under BASIC SETTINGS choose AUTOMATICALLY PROTECT ALL MY ACCOUNTS and put checkmark under AUTOMATICALLY PROTECT ALL MY ACCOUNTS THAT I CREATE IN THE FUTURE. Click NEXT again. Under smtp  server settings, type your smtp server name (in your case your mail provider's smtp data)... under default POP3 server input your default pop server name (it doesn't have to be your default mail provider if your primary e-mail address is somewhere else). If your primary e-mail account is at let's say Symaptico, then input your Sympatico pop3 server name...
Click NEXT, then FINISH and that's it...

When you open your Outlook Express again, go to tools/ACCOUNTS and choose to see properties of your default e-mail account. Click on SERVER tab and you should see 127.0.0.1 under both, incoming and outgoing mail settings. Those settings are correct.

Type your password again into password box just to be sure...
Take a look below... under Outoging mail server section... If your server requires authentication, check that checkmark and set those settings as they should be set...

I hope this helps... we all have set those settings like that and everything works just great... avast! rulez !!!

In case it doesn't help you, please post again and tell us if you use some of those spam killers, and exactly which one...

Cheers !


Hope this helps !
« Last Edit: March 17, 2004, 06:16:22 PM by S.Z.Craftec »

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
Re:E-mail hung up
« Reply #3 on: March 18, 2004, 01:10:51 AM »
 ???    :o    :'(    I guess you can tell by my facial expressions I had bad luck. Apparently I didn't know what I was doing. I crashed my mailing ability or my Outlook Express, whatever, nothing would work, I had to go in and do a System Restore and now I'm back to normal. Can't get my outgoing mail to go without four to five timeout laspes. OH, I wish I could send mail simple again. :-[ nattyj...I do appreciate all the help I get from you guys.  ;)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:E-mail hung up
« Reply #4 on: March 18, 2004, 02:45:46 AM »
natty, did you correct your problem or not?
I suggest you run Mail Protection Wizard twice:

Oh, close all your email programs (OE, for instance) before you do anything else...

1. You choose disable protection in the Mail Protection Wizard (all settings will turn back to the original ones).

2. Second, run again and choose 'Automatically' proctection for all accounts even that ones created in the future.

Try to receive and send mail...

Btw, do you use any proxy filter? firewall? spam killer application?  ;)

The best things in life are free.

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
Re:E-mail hung up
« Reply #5 on: March 18, 2004, 05:52:56 PM »
Hey nattyj here...i only use the free Zone Alarm firewall...Now I am going to try doing what you replyed...Good luck nattyj  ;)

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
Re:E-mail hung up
« Reply #6 on: March 18, 2004, 06:14:55 PM »
 ??? ??? ??? This is part of what caused my cash yesterday, I'm now having a password problem, I did the above and i guess maybe i did it right. The out going mail went like a charm,  :( then when it was time for incoming it wanted user name and password. I afriad to go there again, by myself. nattyj ??? ??? ???

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
Re:E-mail hung up
« Reply #7 on: March 18, 2004, 06:19:55 PM »
 ::) And OH I forgot to ask, these instructions, are they with using my "Avast external control 1". Forgot to mention abot that earlier...regards nattyj... ???

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
Re:E-mail hung up
« Reply #8 on: March 18, 2004, 06:37:37 PM »
 :o   Well yes I am a little shocked. When I went back to my mail, there was a message coming in with no password problem and has been doing OK as of now, what the future hold, who knows ;) bestest regards, nattyj

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:E-mail hung up
« Reply #9 on: March 19, 2004, 04:02:08 AM »
Sounds like to me you were just having some server problems, thus timing out. Lots of time when this kind of stuff happens out of the blue, is best to just wait a few hours, for your isp may be doing updates to server and things are just a little off.  

Glad all is working for you now though, let us know if you have any other problems

Bless
« Last Edit: March 19, 2004, 04:04:37 AM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline nattyjtwo

  • Jr. Member
  • **
  • Posts: 20
Re:E-mail hung up
« Reply #10 on: March 20, 2004, 06:16:10 PM »
 :(   Everything seems to be going pretty OK. I'm still having a problem sending attachments, long written E-mails and antimated &/or photos. I tried to send a short attachment a few minutes ago and had 7 pop up saying to you want to wait another 60 seconds. Then on an attachment I sent a friend yesterday, the same thing happened and she received 8 messages all from that one attachment. HELP!!! :'(   And bless you too friend, nattyj

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:E-mail hung up
« Reply #11 on: March 20, 2004, 08:45:11 PM »
:(   Everything seems to be going pretty OK. I'm still having a problem sending attachments, long written E-mails and antimated &/or photos. I tried to send a short attachment a few minutes ago and had 7 pop up saying to you want to wait another 60 seconds. Then on an attachment I sent a friend yesterday, the same thing happened and she received 8 messages all from that one attachment. HELP!!! :'(   And bless you too friend, nattyj

You can try to disable the scanning of Outbound Mail so, the timeout will be only related to your Internet connection, modem, and so on.
avast! won't scan the outbound mail and the email client won't have its behavior affected by avast!
The best things in life are free.