Author Topic: Did I Do It Right  (Read 5697 times)

0 Members and 1 Guest are viewing this topic.

Awake

  • Guest
Did I Do It Right
« on: May 02, 2004, 06:06:04 PM »
I customed my Resident Protection ...For My Instant Messenger ... I Allowed MSN and Yahoo ....On my Internet Mail ...I changed to Custom as well ...I left Outlook/Exchange on High and P2P Shield on High ... Is all this ok or should I change it back to High all the way around ???
« Last Edit: May 02, 2004, 06:06:55 PM by Awake »

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Did I Do It Right
« Reply #1 on: May 02, 2004, 09:47:31 PM »
mine is set to custom as well.
"People who are really serious about software should make their own hardware." - Alan Kay

techie101

  • Guest
Re:Did I Do It Right
« Reply #2 on: May 02, 2004, 11:54:18 PM »
Awake,

You have found the flexibility of Avasts!  It can be set many different ways to do many things.

The best part is that YOU, the user, can undo them simply by changing the settings.

Sometimes "pushing" the settings higher can cause scanning trouble in some computers, but if it does, then just set it back down to default (Normal).

Good luck,
Techie

Awake

  • Guest
Re:Did I Do It Right
« Reply #3 on: May 03, 2004, 02:42:41 AM »
 :)  Thank you Techie ....I am still learning and trying new things as long as I do not screw things up tooo much ...the fellow who fixes my screw ups told me one mmore time and he will break my fingers ....LOL LOL

CoJo

  • Guest
Re:Did I Do It Right
« Reply #4 on: May 03, 2004, 05:18:43 PM »
:)  Thank you Techie ....I am still learning and trying new things as long as I do not screw things up tooo much ...the fellow who fixes my screw ups told me one mmore time and he will break my fingers ....LOL LOL

 ;D and I laugh with you, Awake!
I think many members of this forum are bald from pulling out their hair because I kept messing around...and I should have asked first then let my fingers loose ;)

cojo

Awake

  • Guest
Re:Did I Do It Right
« Reply #5 on: May 03, 2004, 05:31:34 PM »
 ;D  I know exactly what you mean cojo     ....I am just thankful that I met someone on line who lives in the same city as me ....he is a real sweety until I screw up ...Lol

Awake

  • Guest
Re:Did I Do It Right
« Reply #6 on: May 03, 2004, 05:48:07 PM »
I just noticed after all this time that there is a section on the on the On Access Scanner called the Standard Shield it is set for High but was wondering if I should set it to Custom....and what I need to do to set it up ...Thanks

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Did I Do It Right
« Reply #7 on: May 03, 2004, 09:43:12 PM »
if its set to high you dont need to mess with it. unless you really really want to customize it otherwise high will operate fine
"People who are really serious about software should make their own hardware." - Alan Kay

Awake

  • Guest
Re:Did I Do It Right
« Reply #8 on: May 04, 2004, 02:24:44 AM »
Thanks ...I will leave well enough alone then

alimoso

  • Guest
Re:Did I Do It Right
« Reply #9 on: May 06, 2004, 01:08:19 AM »
:)  Thank you Techie ....I am still learning and trying new things as long as I do not screw things up tooo much ...the fellow who fixes my screw ups told me one mmore time and he will break my fingers ....LOL LOL
I know what you mean! ;)
I can't let a day go by, without messing with something on my PC.
Only thing is that if I do screw something up, I have no-one to fix them :'(
You are lucky Awake :D

(But I don't mind, I always have a great time messing around, trying to fix my problems, after I create them! lol! :P)