Author Topic: Avast Updates  (Read 5103 times)

0 Members and 1 Guest are viewing this topic.

mistowize

  • Guest
Avast Updates
« on: March 11, 2008, 04:31:41 AM »
Hi I've posted this question to alot of places,and will try this one now.
Recently, over a week ago I changed from a dial up to comcast. Up until that time I received my avast updates daily,sometimes even twice a day.The very day after I switched to a high speed my avast updates stopped,I know this because the little blue window and voice never pop up, I checked my vista eventviewer logs, and my avast logs.I've contacted avast about 3 times,some told me to uninstall avast and reinstall,I did,still no change.Ive checked my explorer 7 connections settings,since avast relys on them in regards to updates,everything there seems to be ok,I even added specifically avast to my vista firewall exceptions list.Im at the end, on a dial up I got perfect updating,on high speed I dont.I can update manually, I found that out, but not automatically, Ive checked the update setting in avast their set to automatic.
I dont see why a internet connection change would have caused this,because all the avast services are running as they should,just not updating
Anyone run into anything like this, any sugestions would be appreciated.I like avast.
I have vista ultimate 64 bit, but avast is compatible, and didnt have problems before the ip change

CharleyO

  • Guest
Re: Avast Updates
« Reply #1 on: March 11, 2008, 08:37:52 AM »
***

Click the pictures below to enlarge them. In the second picture, you should have the second box checked. Is this what you have?

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: Avast Updates
« Reply #2 on: March 11, 2008, 10:56:26 AM »
That may be it, CharlieO. If the firewall doesn't allow ashserv.exe to ping the internet, avast has no way of knowing there is a connection. I believe vista firewall doesn't notify of a program trying to access the internet.

mistowize

  • Guest
Re: Avast Updates
« Reply #3 on: March 11, 2008, 03:13:44 PM »
Thanks for the screenshots, on the update basic connection I did have to click
automatic, but Im confused about the screenshot of the update connections where you clicked the I only connect to the internet using a dialup modem
Im no longer on a dialup, thats when this all started was when I got off a dial up connection and switched over to comcast fast internet

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48245
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Updates
« Reply #4 on: March 11, 2008, 04:19:15 PM »
Thanks for the screenshots, on the update basic connection I did have to click
automatic, but Im confused about the screenshot of the update connections where you clicked the I only connect to the internet using a dialup modem
Im no longer on a dialup, thats when this all started was when I got off a dial up connection and switched over to comcast fast internet

mistowize,
If you read his answer carefully, he did ask you to change this setting:
Quote
In the second picture, you should have the second box checked. Is this what you have?

The picture reflects CharleyO's settings.
The attached picture is what your settings should look like.

Welcome to the forum.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

mistowize

  • Guest
Re: Avast Updates
« Reply #5 on: March 11, 2008, 07:01:51 PM »
Sorry missed that :-[

anyways yes I do have the second box checked.