Author Topic: New Sticky? Compatible resident security apps.  (Read 1526 times)

0 Members and 1 Guest are viewing this topic.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1640
  • Super(massive black hole) Poster
New Sticky? Compatible resident security apps.
« on: March 31, 2008, 04:07:56 AM »
Hi all

In the course of updating PCs of various configuration from 4.7 to 4.8, it occurred to me that now that avast! is "officially" an antispyware tool, potential conflicts with other active detection/repair tools will likely be front-of mind for more avast! users (whether or not there is an actual increased likelihood of conflict).
It would be good to have a sticky listing apps that have no predicted and/or detected conflict with avast!, and those that do, including the nature and symptoms of the conflict.

cheers,
Vlad
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: New Sticky? Compatible resident security apps.
« Reply #1 on: March 31, 2008, 09:25:15 AM »
AFAIK there're no known confirmed conflicts so far.
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: New Sticky? Compatible resident security apps.
« Reply #2 on: April 01, 2008, 04:50:08 AM »
Tested with SuperAntispyware and SpywareTerminator ok.
SpywareBlaster and Spybot ok also.
The best things in life are free.

Offline jwa

  • Full Member
  • ***
  • Posts: 144
  • I'm a llama!
Re: New Sticky? Compatible resident security apps.
« Reply #3 on: April 01, 2008, 05:51:17 AM »
There appears to be a conflict with the hips in Online Armour. I have a thread started. "trouble on startup with 4.8"