Author Topic: PocoMail + K9 + avast Home on Windows XP  (Read 2225 times)

0 Members and 1 Guest are viewing this topic.

Offline writerguy

  • Jr. Member
  • **
  • Posts: 20
PocoMail + K9 + avast Home on Windows XP
« on: March 19, 2004, 05:43:13 PM »
I know there have been avast users in the past trying to set up the sort of chain I've indicated in the subject line, so I just wanted to contribute what I've learned. Through the process of tinkering around (lol) and reading posts on this forum, here's how I discovered to set it up in PocoMail 3.0.3 on my XP Home SP-1 computer:

1. Make sure the popserver in avast.ini is set to 127.0.0.1. Then inside PocoMail, set up your accounts like this:

server = 127.0.0.1:9999
username = 127.0.0.1/110/myusername#pop.server.com

The "9999" on the server setting is if you use K9 on the default port as suggested in the K9 instructions. If your K9 listening port is different, use that number.

The "/110/" on the username setting gets avast to listen on the default pop port for localhost. If for some reason you don't use 110 as your default pop port, change it to whatever number you use.

I don't know why it was so hard for me to figure that out. I fiddled around with it about 3 hours last night. Then this morning I found posts at this forum about using pocomail and avast and K9 on a Win2000K setup, and that made it clear to me.

Keep up the good work on the forum, mods, devs, and users helping users.  ;D

Gary Speer

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:PocoMail + K9 + avast Home on Windows XP
« Reply #1 on: March 20, 2004, 08:35:46 PM »
Thank you for the write up on this Gary. Im sure it will be of great help for others passing by.

Bless
« Last Edit: March 20, 2004, 08:37:19 PM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2