Author Topic: got a virus i cant see  (Read 47110 times)

0 Members and 1 Guest are viewing this topic.

Warrior-Paine

  • Guest
Re: got a virus i cant see
« Reply #90 on: March 29, 2008, 09:52:17 AM »
ok will do oldman. and thanks

Warrior-Paine

  • Guest
Re: got a virus i cant see
« Reply #91 on: March 29, 2008, 11:00:13 AM »
it got thru phase 1 then got 2 bars on phase 2 then locked up. i will try the scan when i am getting ready to sleep then if i fall a sleep it can scan while a sleep. makes things easier.

soon as the scan is complete i will let you know whats going on.


Warrior-Paine

  • Guest
Re: got a virus i cant see
« Reply #92 on: April 02, 2008, 08:55:37 AM »
Just to let you know Oldman i am having trouble with my cooling fan. it goes on and off on this laptop and i am trying to find out if its normal.

Warrior-Paine

  • Guest
Re: got a virus i cant see
« Reply #93 on: April 02, 2008, 09:05:59 AM »
well this answers that.

For the normal task of web browsing the v2000z is pretty quiet and the fan is off mostly. But on warmer days it does turn on once every 20-30 minutes for a few seconds (typically for 20 seconds) and then stops. When the fan is running it is not loud at all, but I would not say it is whisper quiet either.  The fan turns on when the CPU temperature reaches 55C and turns off when the temperature drops to 50C.  While running with full load (at maximum speed and maximum load) the CPU fan turns on and off every 20-30 seconds. Not bad at all. It also looks like the fan has different speeds, but I'm not sure how much it varies.

I do not feel heat is a problem with this laptop. After prolonged use on warmer days it also gets warm, but never hot. One thing I observed is that the left palm area gets warmer after an hour or so.  The hard drive temperatures are warmer than I would like. After a couple of hours HD temps climb to 48C, sometimes hitting 51-52C, if you're doing any disk intensive tasks. Still though, overall the v2000z pretty good in heat and noise department.


Warrior-Paine

  • Guest
Re: got a virus i cant see
« Reply #94 on: April 05, 2008, 04:46:25 PM »
Hello Oldman, the laptop is fixed. the pc tech reformated. he said it wasnt software or hardware as he removed all the programs he could before formating and it was still like that. so he thinks either windows xp was corrupted or there was a virus in it.


Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: got a virus i cant see
« Reply #95 on: April 05, 2008, 05:37:51 PM »
Thanks for posting back. It's too bad it came to a reformat and reinstall.

Just out of curiousity, which version of avast did you have installed?

Warrior-Paine

  • Guest
Re: got a virus i cant see
« Reply #96 on: April 08, 2008, 09:34:04 PM »
i had version 4.7 installed now a new version. also the only problom with laptop is the wifi keeps disconnecting me or not letting me connect i think the guy installed the wrong driver for the wifi card.

and yes it was sad i had to reformat.

what was sad was the tech told me to buy a external hdd witch i did when i really didnt need it.

so the total with external hdd costed $190 total.